Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No Console Output after Self-Decompressing Image - 837 SOHO

I've got an 837 SOHO router with some old config. Once the image is decompressed console output ceases. I thought it was just a baud rate change in the config and so I initially just poked through the different standard baud rates with no luck. Then I tried the old confreg 0x2142 NVRAM bypass; Same problem. After a bit of Googling I thought that maybe my cookie was bad, it wasn't.  At this point, I'm out of ideas. Here's the output.

 

1. initial issue

System Bootstrap, Version 12.2(8r)YN, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 2002 by cisco Systems, Inc.

C800/SOHO series (Board ID: 23-127) platform with 32768 Kbytes of main memory

 

 

program load complete, entry point: 0x80013000, size: 0x886ed4

Self decompressing the image : ##################################################################################################################################################################### [OK]

2. boot to rommon, change confreg, reset. Problem persists

System Bootstrap, Version 12.2(8r)YN, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 2002 by cisco Systems, Inc.

C800/SOHO series (Board ID: 23-127) platform with 32768 Kbytes of main memory

 

 

 

 

monitor: command "boot" aborted due to user interrupt

rommon 1 > confreg 0x2142

 

 

 

 

You must reset or power cycle for new config to take effect

rommon 2 > reset▒

System Bootstrap, Version 12.2(8r)YN, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 2002 by cisco Systems, Inc.

C800/SOHO series (Board ID: 23-127) platform with 32768 Kbytes of main memory

 

 

program load complete, entry point: 0x80013000, size: 0x886ed4

Self decompressing the image : ##################################################################################################################################################################### [OK]

3. verify cookie

System Bootstrap, Version 12.2(8r)YN, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 2002 by cisco Systems, Inc.

C800/SOHO series (Board ID: 23-127) platform with 32768 Kbytes of main memory

 

 

rommon 1 > cookie

 

 

cookie:

01 01 00 0f 8f e7 dc 85 7f 00 01 ff 00 00 00 00

00 00 00 00 00 00 00 00 41 4d 42 08 15 31 4d 44

32 05 00 00 00 00 00 00 00 ff ff ff 50 04 4a 0b

ab 05 ff ff ff ff ff ff ff ff ff ff ff ff ff ff

ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff

ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff

ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff

ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff

rommon 2 >

Everyone's tags (1)
3 REPLIES
VIP Purple

Maybe the IOS got corrupted

Maybe the IOS got corrupted on boot , have you tried to put another one through in xmodem

https://supportforums.cisco.com/blog/151336/loading-ios-switch-xmodem

https://www.youtube.com/watch?v=zxTO5qxti-I

New Member

Thought of doing that but

Thought of doing that but wanted to post here before hand just in case. Will do now but I'll use TFTP, much faster.

VIP Purple

hopefully its just IOS

hopefully its just IOS corruption I have had few issues with 800 series just breaking after a while and stop working I suppose changing software will let you know pretty quick if its hardware or not

55
Views
0
Helpful
3
Replies
CreatePlease to create content