Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

No dial tone at night ??

We have a user dialing into a 3640/PRI/Mica access server with a USR 56K external fax modem via a POTS line . During the day he has no problems connecting. At night time, say after 9PM ET he can not get dial tone with his modem-- not through the Windows XP PPP dial-up entry nor through Hyperterminal. User just hears crackling sound. Any ideas as to what is happening? I've had the user bypass any answering machines & anything that might add noise to the line. Any insight would be greatly appreciated.

  • Other Network Infrastructure Subjects
8 REPLIES
Silver

Re: No dial tone at night ??

Only one user has this problem during the night time, can any other user dial into the same 3640/PRI/Mica successfuly? If yes, then the trouble is local to this user....what if he connects a phone to the POTS line & makes a call to the 3640.

If this is typical to only one user then talking to the local phone provider will be useful.

If many users cannot connect to the 3640, then need to troubleshoot on the 3640

Thanks, Mak.

New Member

Re: No dial tone at night ??

Yes, this isolated to only one of our users in Toledo, OH. He can dial with a phone without issue. I have not tried having him dial the actual access number. I'll try that, thanks.

Cisco Employee

Re: No dial tone at night ??

You can verify "no dial tone" at client side by plugging telephone on the POTS line..If you can hear the dial tone, means the POTS line is working fine..If you can't hear dial tone, its problem with local POTS line.

Now once you connect that POTS line to modem and dial the number, how far it can go in connection..Means do you hear the modem dialing out the number?? do you hear modem's sound??Use a telephone and dial the same number and see the results..

On 3640 side, turn on

debug isdn q931

debug modem csm

debug modem

term mon

and see the call ever show up on pri line at 3640??

New Member

Re: No dial tone at night ??

He can hear and break dial tone, and dial normally with a phone. He then plugs the modem back in and cannot get dial tone; the modem does not proceed to dial. Disabling 'wait for dial tone' and adding a few commas before the number has not helped. What is really vexing is that the next morning and all day, everything works fine.....until about 9:15pm.

New Member

Re: No dial tone at night ??

This sounds like a modem problem. It probably has to do with resistance in the customer's loop. If the total resistance in the loop is too high, dial tone will not be provided from the telco. Resistance in the telco loop may be varying slightly at different times (and temperatures) of the day. If a new modem is installed, a lower resistance will probably be acheived that will get away from the threshold of being in an "on hook" condition.

New Member

Re: No dial tone at night ??

Thanks for the reply. I'll swap the modem out and see what happens.

New Member

Re: No dial tone at night ??

Greeting

We face the same problem like ddemers, not only one user has a problem but many users have the same thing

Problem :

We have cisco 3640 with two E1/PRI each one has 30 line configured with hunting line , now when the first line is full the new calling users began to hear crackling sound. but if I call the second line direct without using the master number it answer and succecfully login!

This problem was happen just before one week, I checked the router everthing seems OK , I talked to the Telco company they said that I have problem with D-channel ! . At router prompt I write down the command > show controller e1 it gave me this :

E1 1/0 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

No alarms detected.

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (160 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 94 15 minute intervals):

1 Line Code Violations, 6 Path Code Violations,

1 Slip Secs, 39 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins,

2 Errored Secs, 0 Bursty Err Secs, 15 Severely Err Secs, 24 Unavail Secs

E1 1/1 is up.

Applique type is Channelized E1 - balanced

Cablelength is Unknown

No alarms detected.

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (162 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 94 15 minute intervals):

256 Line Code Violations, 0 Path Code Violations,

1 Slip Secs, 0 Fr Loss Secs, 2 Line Err Secs, 1 Degraded Mins,

2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

here is some configuration of what I have :

System image file is "flash:c3640-io3-mz.120-7.T.bin"

cisco 3640 (R4700) processor (revision 0x00) with 24576K/8192K bytes of memory.

Processor board ID 18729883

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Channelized E1, Version 1.0.

MICA-6DM Firmware: CP ver 2720 - 5/30/2000, SP ver 2720 - 5/30/2000.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

Basic Rate ISDN software, Version 1.1.

1 Ethernet/IEEE 802.3 interface(s)

1 FastEthernet/IEEE 802.3 interface(s)

63 Serial network interface(s)

1 ISDN Basic Rate interface(s)

60 terminal line(s)

2 Channelized E1/PRI port(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

--------------------------

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

pri-group timeslots 1-31

-------------

interface Serial1/0:15

no ip address

no ip directed-broadcast

encapsulation ppp

ip mroute-cache

dialer rotary-group 0

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Serial1/1:15

no ip address

no ip directed-broadcast

encapsulation ppp

ip mroute-cache

dialer rotary-group 0

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Group-Async1

ip unnumbered FastEthernet1/0

no ip directed-broadcast

encapsulation ppp

ip tcp header-compression passive

async default routing

async mode interactive

peer default ip address pool 1

no cdp enable

ppp authentication pap callin

group-range 65 94

!

interface Group-Async2

ip unnumbered FastEthernet1/0

no ip directed-broadcast

encapsulation ppp

ip tcp header-compression passive

async default routing

async mode interactive

peer default ip address pool 1

no cdp enable

ppp authentication pap callin

group-range 97 126

!

interface Dialer0

ip unnumbered FastEthernet1/0

no ip directed-broadcast

encapsulation ppp

dialer in-band

dialer-group 1

peer default ip address pool 1

no fair-queue

no cdp enable

ppp authentication pap callin

ppp multilink

.

.

line 65 94

exec-timeout 0 30

autoselect during-login

autoselect ppp

no vacant-message

modem Dialin

modem autoconfigure type mica

autocommand ppp

no history

transport input all

escape-character BREAK

stopbits 1

line 97 126

autoselect during-login

autoselect ppp

no vacant-message

modem Dialin

modem autoconfigure type mica

autocommand ppp

no history

transport input all

escape-character BREAK

stopbits 1

flowcontrol hardware

Any Suggestions

Thank you

New Member

Re: No dial tone at night ??

Thank you , the problem was solved from Telco

129
Views
0
Helpful
8
Replies