Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

no eigrp on interface

why there is no eigrp process on interface e0/0 (2610)

Router#show start

Using 467 out of 29688 bytes

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

!

ip subnet-zero

!

!

!

!

!

interface Loopback0

ip address 10.3.0.11 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0/0

ip address 172.16.138.102 255.255.255.0

ip directed-broadcast

!

router eigrp 1

network 10.0.0.0

!

ip classless

!

!

line con 0

transport input none

line aux 0

line vty 0 4

!

no scheduler allocate

end

Router#show ip eigrp int

IP-EIGRP interfaces for process 1

Xmit Queue Mean Pacing Time Multicast Pending

Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes

Lo0 0 0/0 0 0/10 0 0

2 REPLIES
New Member

Re: no eigrp on interface

You need a network statement in the EIGRP process.

New Member

Re: no eigrp on interface

You need to add "network 172.16.0.0" under the eigrp config.

165
Views
10
Helpful
2
Replies
CreatePlease to create content