Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

no internet trafic for user's dialup on3745

i could not acceed to internet traffic from dial up

group-async 1 (192.168.0.1 192.168.0.17

so i can ping the fasteth0/0

the serial0/0.1 but lot the ip route and below

but from the lan natted i can touch the internet

traffic (172.16.0.2 172.16.0.254).

!

version 12.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system flash flash:/c3745-i-mz.123-6.bin

boot-end-marker

!

!

username abc password 0 abc

no network-clock-participate slot 1

no network-clock-participate slot 2

no network-clock-participate slot 3

no network-clock-participate slot 4

no network-clock-participate wic 0

no network-clock-participate wic 1

no network-clock-participate wic 2

no network-clock-participate aim 0

no network-clock-participate aim 1

no aaa new-model

ip subnet-zero

!

!

no ip cef

ip name-server 10.10.1.202

!

!

!

!

!

interface FastEthernet0/0

ip address 172.16.0.1 255.255.255.0 secondary

ip address 10.40.25.25 255.255.255.248

ip nat inside

duplex auto

speed auto

!

interface Serial0/0

mtu 1532

bandwidth 1984

no ip address

encapsulation frame-relay IETF

!

interface Serial0/0.1 point-to-point

ip address 110.25.0.13 255.255.255.252

ip nat outside

frame-relay interface-dlci 19

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

async mode interactive

peer default ip address pool plage

group-range 33 48

!

ip local pool plage 192.168.0.1 192.168.0.17

ip nat pool ovrld 10.40.25.25 10.40.25.25 prefix-length 29

ip nat inside source list 10 pool ovrld overload

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 110.25.0.14

!

!

access-list 10 permit 172.16.0.0 0.0.255.255

access-list 10 permit 192.168.0.0 0.0.255.255

banner login wilaya de tarf

banner motd bonjour a la wilaya de tarf

!

line con 0

transport preferred all

transport output all

line 33 48

modem InOut

modem autoconfigure discovery

autocommand ppp

notify

transport preferred all

transport input all

transport output all

autoselect during-login

autoselect ppp

autohangup

line aux 0

transport preferred all

transport output all

line vty 0 4

login

transport preferred all

transport input all

transport output all

!

!

end

so what's the problem

3 REPLIES
Silver

Re: no internet trafic for user's dialup on3745

did you try an ip nat outside on the group-async 1

Bronze

Re: no internet trafic for user's dialup on3745

You need to put ip nat inside on your Group Async interface and that should solve the problem.

Also you want to make sure you assign dialup clients the DNS settings. You can do this by applying the following command to your Group Async interface. Remember to use the proper DNS.

"ppp ipcp dns (primary DNS ip) (secondary DNS ip)"

Example -

ppp ipcp dns 5.5.5.5 4.4.4.4

Daniel

New Member

Re: no internet trafic for user's dialup on3745

many thanks to you mr daniel it work

see you again

85
Views
0
Helpful
3
Replies
CreatePlease to create content