Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No IP address on Multilink bundle

I am attempting to configure a multilink bundle between a 1760-V and a 3640. The serial interfaces come up correctly, and the Virtual Access 1 interface is created and up, but it does not take the IP address settings from the Virtual Template. The 1760-V is running c1700-k9o3sv3y7-mz.122-8.YJ.bin (IP PLUS/ADSL/FW/IDS/VOICE/3DES)

A cut from the 1760-V config is below.

multilink virtual-template 1

!

interface Serial0/0

no ip address

encapsulation ppp

ppp multilink

no fair-queue

!

interface Serial0/1

no ip address

encapsulation ppp

ppp multilink

no fair-queue

!

interface Loopback0

ip address 10.76.248.130 255.255.255.252

!

interface Virtual-Template1

ip unnumbered Loopback0

ppp multilink

crypto map wh-to-wc

1 REPLY
New Member

Re: No IP address on Multilink bundle

I think you have to setup an IP-Address-Pool like

interface Virtual-Template1

ip unnumbered Loopback0

peer default ip address pool setup_pool1

as global parameter:

ip local pool setup_pool1 (ip-range)

Edwin

76
Views
0
Helpful
1
Replies