Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

no ip connection with remote site using channelized e1 circuits

Hello!

I have a 2610 router with an e1 card model NM-1CE1U. I've connected a channelized E1 where I have 2 circuits of 128K configured and one of 512K to be connected soon, not yet. IOS: 12.3.1a IP only

I'm running HDLC to connect through these circuits with the other end (cisco routers also).

I don't have problems with the E1 frame or the 128K circuits, I know they're working OK (I have tested and proved that with the PTT). The problem is that eventhouhg the serialx/x:x interfaces are up, and protocol is up, I can't get connected with remote router.

sed_e1_teco#sh controller e1

E1 1/0 is up.

Applique type is Channelized E1 - unbalanced

No alarms detected.

alarm-trigger is not set

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (515 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 6 15 minute intervals):

1 Line Code Violations, 3 Path Code Violations,

0 Slip Secs, 1 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins,

1 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs

Serial1/0:0 is up, line protocol is up

Hardware is DSX1

Description: Connection to Filaxis 128K

Internet address is 143.159.110.22/30

MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input 00:00:01, output 00:00:07, output hang never

Last clearing of "show interface" counters 01:38:59

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

465 packets input, 10543 bytes, 0 no buffer

Received 465 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1065 packets output, 53685 bytes, 0 underruns

0 output errors, 0 collisions, 46 interface resets

0 output buffer failures, 0 output buffers swapped out

2 carrier transitions

Timeslot(s) Used:1-2, Transmitter delay is 0 flags

Serial1/0:1 is up, line protocol is up

Hardware is DSX1

Description: Connection to Atlantico Austral 128K

Internet address is 143.159.109.22/30

MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input 00:00:02, output 00:00:01, output hang never

Last clearing of "show interface" counters 01:39:00

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

465 packets input, 10251 bytes, 0 no buffer

Received 465 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1122 packets output, 125319 bytes, 0 underruns

0 output errors, 0 collisions, 44 interface resets

0 output buffer failures, 0 output buffers swapped out

2 carrier transitions

Timeslot(s) Used:3-4, Transmitter delay is 0 flags

sed_e1_teco#sh prot

Global values:

Internet Protocol routing is enabled

Ethernet0/0 is up, line protocol is up

Internet address is y.y.y.y/25

Serial1/0:0 is up, line protocol is up

Internet address is 143.159.110.22/30

Serial1/0:1 is up, line protocol is up

Internet address is 143.159.109.22/30

Serial1/0:2 is up, line protocol is down

Internet address is 143.159.108.22/30

I checked the config several times and I can't find where the problem is. I have also checked the config on the remote routers and it's also OK.

Here is the config of the router with the E1 card:

!

hostname sed_e1_teco

!

enable secret

!

username xxxx password

clock timezone GMT -3

aaa new-model

!

!

ip subnet-zero

ip cef

!

!

!

no ip bootp server

!

!

!

controller E1 1/0

framing NO-CRC4

channel-group 0 timeslots 1-2

channel-group 1 timeslots 3-4

channel-group 2 timeslots 5-12

!

!

interface Ethernet0/0

ip address x.x.x.x 255.255.255.192 secondary

ip address y.y.y.y 255.255.255.128

ip access-group 105 in

half-duplex

!

interface Serial1/0:0

description Connection to Customer 1 128K

bandwidth 128

ip address x.x.110.22 255.255.255.252

ip access-group 105 in

no fair-queue

!

interface Serial1/0:1

description Connection to Customer 2 128K

bandwidth 128

ip address x.x.109.22 255.255.255.252

ip access-group 105 in

no fair-queue

!

interface Serial1/0:2

description Connection to Customer 3 to be connected 512K

bandwidth 512

ip address x.x.108.22 255.255.255.252

ip access-group 105 in

ip policy route-map Customer 3

no fair-queue

no cdp enable

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 y.y.y.y

ip route x.x.x.x 255.255.255.248 Serial1/0:2

ip route y.y.y.y 255.255.255.248 Serial1/0:0

ip route y.y.y.y 255.255.255.248 Serial1/0:1

!

!

access-list 30 permit x.x.x.x 0.0.0.7

access-list 105 deny 53 any any

access-list 105 deny 55 any any

access-list 105 deny udp any any eq tftp

access-list 105 deny 77 any any

access-list 105 deny pim any any

access-list 105 deny 135 any any

access-list 105 deny udp any any eq netbios-ns

access-list 105 deny udp any any eq netbios-dgm

access-list 105 deny 139 any any

access-list 105 deny tcp any any eq 445

access-list 105 deny udp any any eq 445

access-list 105 deny tcp any any eq 449

access-list 105 deny tcp any any eq 593

access-list 105 deny udp any any range 995 999

access-list 105 deny tcp any any eq 4444

access-list 105 deny udp any any eq 4444

access-list 105 permit ip any any

no cdp run

route-map Customer 3 permit 10

match ip address 30

set ip next-hop x.x.x.x

!

!

!

line con 0

exec-timeout 30 0

password

line aux 0

password

line vty 0 4

transport output telnet

!

!

!

end

This is the serial int config for the Customer 1:

interface Serial0

description Connection to ISP rtr s1/0:0

bandwidth 128

ip address x.x.110.21 255.255.255.252

no ip route-cache

no ip mroute-cache

no fair-queue

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

This is the serial int config for the Customer 2:

interface Serial0

description Connection to ISP rtr s1/0:1

bandwidth 128

ip address x.x.109.21 255.255.255.252

no ip route-cache

no ip mroute-cache

no fair-queue

!

ip classless

ip route 0.0.0.0 0.0.0.0 143.159.109.22

Any help will be really appreciated!!!!

Thanks.

Mariana

8 REPLIES
Community Member

Re: no ip connection with remote site using channelized e1 circu

Hi,

Are u able to ping from ur end to customer end..from ur router..??Are u facing problems in only telnetting the remote router???

pls clarify it...

Amit Shrivastava

amtiger0@yahoo.com

Community Member

Re: no ip connection with remote site using channelized e1 circu

Hello Amit!

Thank you for your reply.

No, I'm not able to ping neither. I tried it, pinging from my router to the other end but with no results.

The serialx/x:x is up and protocol is up but if I do a ping to the ip address of the remote serial, I receive time-out. With a trace, it stops at the first hop, as if my router were not able to route, as if internet protocol is not running... really strange, because it is running.

Any comments or suggestion will be really appreciated!

Thank you!

Mariana

Community Member

Re: no ip connection with remote site using channelized e1 circu

Assuming you've tried removing the accesst list from the interface

Community Member

Re: no ip connection with remote site using channelized e1 circu

Tony! thanks for your suggestion, but yes, I've tried removing the access list... with no luch :0(

I've also tried changing the E1 card of router. I moved the card to a 3600 router, I've seen the same behaivor... I'm staring thinking this an E1 card problem.. what do you think?

Silver

Re: no ip connection with remote site using channelized e1 circu

Hi Mariana

Please, can you post the output from

'sh int ser1/0:2' of your central router and the config at Customer3's router (that doesn't work). I think this the last we need to troubleshoot your problem.

Anyway I think problem comes from a IP routing misconfiguration. I've seen you've configured policy routing for Customer3. Can you do a 'sh route-map' to see if there are any plicy rouitng matches ?

Community Member

Re: no ip connection with remote site using channelized e1 circu

Hello! thanks for your answer.

Note that there is no circuit connected on int ser1/0:2 yet. So this interface is down/down. I configured policy map just for this customer, as you can see on the config, the policy route-map sentence is JUST configured on serial1/0:2.

There are circuits connected just on serial1/0:0 and serial1/0:1, with NO policy route-map configured. These serials are up/up, but when I try to reach the remote routers (pinging to the ip address configured on the remote serial) I don't receive response... as you can see the config is quite simple.

Do you think that the route-map on Cust3 (serial1/0:2) is causing this problem?

Community Member

Re: no ip connection with remote site using channelized e1 circu

Hi,

I suggest that you try to perform BERT test so you be shore about your line , and more over try to be offered loop towards your router ser1/0:0 and try to ping for reachability

Silver

Re: no ip connection with remote site using channelized e1 circu

Hello Mariana

Maybe this is a silly thought, but try to swap the ip adresses on the s1/0:0 and s1/0:1 just to verify that the PTT hasn't done a misconfiguration with wich timeslot to go where.

Mike

136
Views
0
Helpful
8
Replies
CreatePlease to create content