Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No matching route to delete

Recently taking on the responsibility of a new position I noticed a static route in the routing table. When I try to remove it I get "%No matching route to delete". Talking with another employee he told me they added a default-network statement at one time and then removed it and that static route now appears to be permanent. Any suggestions on the removal without erasing the config?

Thanks in advance!

2 REPLIES
Cisco Employee

Re: No matching route to delete

Pl. post the version of ios with platform that you have that problem on. Make sure that you try to remove the route as it appears in running config. Also try to post running config if possible..Thx..Tejal

New Member

Re: No matching route to delete

The route is question is ip route 172.16.0.0 255.255.0.0 172.16.13.0

I have entered it as "no ip route 172.16.0.0 255.255.0.0 172.16.13.0"

and that is where I get the

Collins_2610R(config)#no ip route 172.16.0.0 255.255.0.0 172.16.13.0

%No matching route to delete

Thanks,

Elmer

Building configuration...

Current configuration : 2343 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Collins_2610R

!

logging rate-limit console 10 except errors

enable secret 5 $1$BcoB$WFG236c1bDW.KRb6wQawT/

enable password xxxxxxxxxxxxxxx

!

ip subnet-zero

!

!

no ip finger

!

ipx routing 0005.32b7.7660

!

!

!

interface Loopback0

ip address 223.254.254.254 255.255.255.0

!

interface Ethernet0/0

ip address 150.1.1.115 255.255.255.0 secondary

ip address 172.16.14.211 255.255.255.0

ip access-group 1 in

full-duplex

ipx input-network-filter 800

ipx input-sap-filter 1000

ipx network 130110

!

interface Serial0/0

ip address 172.16.15.6 255.255.255.252

ipx network 17216120

service-module t1 timeslots 1-24

!

interface Serial0/1

ip address 192.168.0.4 255.255.255.0

ipx network 19216800

service-module t1 timeslots 1-24

!

router ospf 1

log-adjacency-changes

network 172.16.14.0 0.0.0.255 area 0

network 172.16.15.6 0.0.0.0 area 0

network 192.168.0.0 0.0.0.255 area 0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.2

ip route 172.16.0.0 255.255.0.0 172.16.13.0

no ip http server

!

access-list 1 permit 172.16.14.0 0.0.0.255

access-list 1 permit 150.1.0.0 0.0.255.255

access-list 1 permit 172.16.13.0 0.0.0.255

access-list 1 permit 10.0.0.0 0.255.255.255

access-list 1 permit 10.0.0.0 0.0.255.255

access-list 800 permit 7827839.0000.0000.0001

access-list 800 permit 32CF1746.0000.0000.0001

access-list 800 permit 130110.0000.1b1e.48aa

access-list 800 permit 130110.0000.1b27.7985

access-list 800 permit 97246199.0000.0000.0001

access-list 800 permit 21444709.0000.0000.0001

access-list 800 permit 21444710.0000.0000.0001

access-list 800 permit 150122.0000.0000.0001

access-list 800 deny FFFFFFFF

access-list 1000 permit 7827839.0000.0000.0001

access-list 1000 permit 32CF1746.0000.0000.0001

access-list 1000 permit 130110.0000.1b1e.48aa

access-list 1000 permit 130110.0000.1b27.7985

access-list 1000 permit 97246199.0000.0000.0001

access-list 1000 permit 2144709.0000.0000.0001

access-list 1000 permit 2144710.0000.0000.0001

access-list 1000 permit 150122.0000.0000.0001

access-list 1000 deny FFFFFFFF

!

!

!

snmp-server community mrtgstats RO

!

line con 0

password xxxxxxxxxxxxxxxxx

login

length 0

transport input none

line aux 0

password xxxxxxxxxxx

login

line vty 0 4

password xxxxxxxxxxxx

login

!

end

642
Views
0
Helpful
2
Replies
CreatePlease to create content