Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No of Vlan's with HSRP protocol enabled support in 6509

Hi All,

We have two 6509's with 26 Vlan's on our Network. When we tried to configure HSRP , we could able to configure HSRP until 16 Vlan's . When we tried to configure HSRP for Vlan 17 , it comes with message saying that current version does not support more than 16 Vlan's . Just FYI , I have copied the sh ver of 6509 on Router side. Any idea ?

Thanks

Raju

Backup>sh ver

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-IS-M), Version 12.1(3a)E4, EARLY DEPLOYMENT REL

EASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Sat 14-Oct-00 01:16 by eaarmas

Image text-base: 0x30008980, data-base: 0x30D60000

ROM: System Bootstrap, Version 12.1(3r)E2, RELEASE SOFTWARE (fc1)

BOOTFLASH: MSFC2 Software (C6MSFC2-BOOT-M), Version 12.1(3a)E4, EARLY DEPLOYMENT

RELEASE SOFTWARE (fc1)

7 REPLIES
New Member

Re: No of Vlan's with HSRP protocol enabled support in 6509

Hi Raju

We also use Cat 6509 and ahve more than 50 vlans configured. Could you try uploading the config. Here is our sh vers, although we are suing a CatOS.

WS-C6509 Software, Version NmpSW: 6.3(9)

Copyright (c) 1995-2002 by Cisco Systems

NMP S/W compiled on Sep 23 2002, 19:03:06

System Bootstrap Version: 5.3(1)

System Web Interface Version: Engine Version: 5.3 ADP Device: Cat6000 ADP Versio

n: 1.6 ADK: 40

Generally it is always better to get a general deployment (GD) than an early deployment (ED).

Thanks

New Member

Re: No of Vlan's with HSRP protocol enabled support in 6509

Hi,

Thanks for your reply . we don't have problem of creating Vlan's . This problem we face while configuring HSRP only.

Regards,

Raju

New Member

Re: No of Vlan's with HSRP protocol enabled support in 6509

Raju,

What you need to do is for yourself set a priority list and just assign numbers to the priority.

HSRP groups are defined per IP range not so much the vlan.

We have 1 vlan with 14 IP ranges still on it where we needed to assign multiple HSRP groups and we assigned numbers to the other VLANs with multiple VLANsusing the same HSRP group number

you can assign multiple vlans to the same HSRP group number, this is how to get around the 16 HSRP groups, not VLANs, issue, as it is mostly mistakenly called.

Regards, Maarten Sjouw

Cisco Employee

Re: No of Vlan's with HSRP protocol enabled support in 6509

The following tech tip should help

http://www.cisco.com/warp/public/473/168.html

New Member

Re: No of Vlan's with HSRP protocol enabled support in 6509

I think the problem you are acutally seeing is that you there can only be 16 virtual MAC addresses. This is not a VLAN limitation. When you make your standby interfaces just put them in the same standby groups. Hope this helps

example

interface Vlan160

ip address 10.1.1.3 255.255.252.0

no ip redirects

no ip unreachables

standby 2 ip 10.1.1.1

standby 2 timers 1 2

standby 2 priority 110

standby 2 preempt

standby 2 authentication figglebutt

!

interface Vlan164

ip address 11.1.1.3 255.255.252.0

no ip redirects

no ip unreachables

standby 2 ip 11.1.1.1

standby 2 timers 1 2

standby 2 priority 110

standby 2 preempt

standby 2 authentication figglebutt

!

New Member

Re: No of Vlan's with HSRP protocol enabled support in 6509

Hi

Thanks for example and now I understood what went wrong . I'm just editing your example config and sending back to you for my configuration . For every vlan , we use different Group Id ( unique ) means for 16 Vlan's , we used 16 Group Id's .

interface Vlan160

ip address 10.1.1.3 255.255.252.0

no ip redirects

no ip unreachables

standby 2 ip 10.1.1.1

standby 2 timers 1 2

standby 2 priority 110

standby 2 preempt

standby 2 authentication figglebutt

!

interface Vlan164

ip address 11.1.1.3 255.255.252.0

no ip redirects

no ip unreachables

standby 3 ip 11.1.1.1

standby 3 timers 1 2

standby 3 priority 110

standby 3 preempt

standby 3 authentication figglebutt

interface Vlan168

ip address 11.1.1.5 255.255.252.0

no ip redirects

no ip unreachables

standby 4 ip 11.1.1.1

standby 4 timers 1 2

standby 4 priority 110

standby 4 preempt

standby 4 authentication figglebutt

interface Vlan172

ip address 11.1.1.5 255.255.252.0

no ip redirects

no ip unreachables

standby 5 ip 11.1.1.1

standby 5 timers 1 2

standby 5 priority 110

standby 5 preempt

standby 5 authentication figglebutt

New Member

Re: No of Vlan's with HSRP protocol enabled support in 6509

right, but the point is that you don't need a unique standy group for every vlan.

104
Views
0
Helpful
7
Replies
CreatePlease login to create content