Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No remote PPP Multilink

Hi..I have a customer that is dialing into a legacy DDR modem service. My customer has something like 10 LAN users that will dial this service via a 3640 and the remote service does NOT support PPP Mutlilink . Is it possible for each users initial TCP connection to establish a new DDR outbound call . At the moment the second initiator will find an established route/call and use that and my customer is concerned this one link may become saturated .

This is the config and the dialer i'm concerned with is dialer 3 " Land Registery Direct "

Kind Regards

Mike

CNS_LRD#=

Building configuration...

Current configuration : 6434 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log datetime localtime

service password-encryption

!

hostname CNS_LRD

!

logging buffered 16384 debugging

!

username xxxxpassword xxxx

username xxxpassword xxx

username xxxxpassword xxx

username xxxxpassword xxxxxx

username xxxx password xxxx

!

!

!

!

modem country mica united-kingdom

ip subnet-zero

no ip domain-lookup

ip name-server 10.90.193.202

ip name-server 10.90.193.203

!

isdn switch-type primary-net5

!

controller E1 1/0

pri-group timeslots 1-31

description ISDN PRI 0121-245-2440

!

!

!

!

!

interface Loopback0

description ***Dialer IP Address**

ip address 172.18.2.1 255.255.0.0

!

interface FastEthernet0/0

description link to firewall via hub

ip address 172.17.1.45 255.255.255.0

ip nat inside

duplex auto

speed 10

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

xxxxx

ppp multilink

!

interface Serial3/0

bandwidth 64

ip unnumbered Loopback0

shutdown

!

interface Serial3/1

no ip address

shutdown

!

interface Serial3/2

bandwidth 64

ip unnumbered Loopback0

shutdown

!

interface Serial3/3

bandwidth 64

ip unnumbered Loopback0

shutdown

!

interface Serial3/4

bandwidth 64

ip unnumbered Loopback0

shutdown

!

interface Serial3/5

bandwidth 64

ip unnumbered Loopback0

shutdown

no fair-queue

!

interface Serial3/6

bandwidth 64

ip unnumbered Loopback0

no keepalive

shutdown

!

interface Serial3/7

bandwidth 64

ip unnumbered Loopback0

no keepalive

shutdown

!

interface Group-Async1

ip address negotiated

encapsulation ppp

dialer in-band

dialer pool-member 2

autodetect encapsulation ppp lapb-ta

async mode dedicated

no peer default ip address

ppp authentication pap callout

group-range 65 94

hold-queue 10 in

!

interface Dialer1

description CNS_PSTN1

ip unnumbered Loopback0

encapsulation ppp

dialer pool 2

dialer remote-name CNS_PSTN1

dialer idle-timeout 300

dialer enable-timeout 10

dialer wait-for-carrier-time 180

dialer-group 1

autodetect encapsulation ppp v120

peer default ip address pool PSTN1

no fair-queue

pulse-time 0

no cdp enable

ppp authentication chap

ppp chap password xxxxx

!

interface Dialer2

description *** CNS_BT ***

ip address 172.17.251.48 255.255.255.0

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name CNS_BT

dialer string 01212331659

dialer-group 1

no peer default ip address

no fair-queue

pulse-time 0

ppp authentication chap

ppp multilink

!

interface Dialer3

description *** Land Registry Direct ***

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 2

dialer remote-name lavendj.lrdirect.co.uk

dialer idle-timeout 300

dialer wait-for-carrier-time 60

dialer string 08450390206

dialer-group 1

no peer default ip address

no fair-queue

no cdp enable

ppp authentication xxxx

ppp pap sent-username xxxxxpassword xxxxx

!

interface Dialer4

description *** CNS Test Analogue Dial out ***

ip address 172.17.249.1 255.255.255.0

encapsulation ppp

dialer pool 2

dialer remote-name CNS_Test1

dialer idle-timeout 300

dialer enable-timeout 10

dialer wait-for-carrier-time 180

dialer string 01213033694

dialer-group 1

autodetect encapsulation ppp v120

no peer default ip address

no fair-queue

pulse-time 0

no cdp enable

ppp multilink

!

interface Dialer5

description *** CNS Test RAS_CL ***

ip address negotiated

encapsulation ppp

dialer pool 2

dialer remote-name Library_A5300_7thFl

dialer idle-timeout 300

dialer enable-timeout 10

dialer wait-for-carrier-time 180

dialer string 01212464202

dialer-group 1

autodetect encapsulation ppp v120

no peer default ip address

no fair-queue

no cdp enable

ppp authentication chap

ppp chap hostname xxxx

ppp chap password xxxxx

ppp multilink

!

interface Dialer6

description *** xxxxxx***

ip unnumbered Loopback0

ip nat inside

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer remote-name xxxx

dialer-group 1

autodetect encapsulation ppp v120

peer default ip address pool PSTN1

no fair-queue

pulse-time 0

ppp authentication ms-chap

ppp chap password xxxxx

ppp multilink

!

router eigrp 1

passive-interface Serial1/0:15

passive-interface Dialer1

passive-interface Dialer2

passive-interface Dialer3

passive-interface Dialer4

passive-interface Dialer5

network 172.17.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip local pool PSTN1 172.18.2.6 172.18.2.30

ip nat inside source route-map LRD interface Dialer3 overload

ip classless

ip route 10.110.0.0 255.255.0.0 172.17.1.39

ip route 172.17.247.0 255.255.255.0 Dialer5

ip route 172.17.248.0 255.255.255.0 Dialer4

ip route 195.166.13.0 255.255.255.0 Dialer3

no ip http server

!

access-list 100 permit ip any any log

access-list 100 permit icmp any any

dialer-list 1 protocol ip permit

route-map LRD permit 1

match ip address 100

!

snmp-server community meddle RW

snmp-server community public RO

snmp-server host 10.110.129.30 public

snmp-server host 10.110.5.10 public

banner login ^C

This is a private system and is only for the use

of authorised personnel.

Unauthorised access to this system may be an offence

under the Computer Misuse Act 1990.

Authorised access and the use of this system must be

in accordance with Birmingham City Councils relevant policies.

Do NOT access this system unless authorised to do so.

^C

alias exec = sh run

alias exec i sh ip int brie

alias exec r sh ip rou

alias exec c conf t

!

line con 0

password xxxx

login

line 65 94

login

modem InOut

modem autoconfigure type mica

transport preferred none

transport input all

transport output lat pad v120 lapb-ta telnet rlogin udptn

autoselect ppp

stopbits 1

flowcontrol hardware

end

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: No remote PPP Multilink

I think you want the LAN user to greb the modem from 3640 and dialout to a remote service which dosen't support ppp multilink right?

You can do that using the dialout/EZ software installed on the PC. It will greb the modem from 3640 via tcp and dialout. Now with that if one user already dialout, the next user will get the different modem and make a new connection. That way all the connectiions are seperate.

Vist following url for config etc...

http://www.cisco.com/warp/public/471/DialOutEZ.shtml

2 REPLIES
Cisco Employee

Re: No remote PPP Multilink

I think you want the LAN user to greb the modem from 3640 and dialout to a remote service which dosen't support ppp multilink right?

You can do that using the dialout/EZ software installed on the PC. It will greb the modem from 3640 via tcp and dialout. Now with that if one user already dialout, the next user will get the different modem and make a new connection. That way all the connectiions are seperate.

Vist following url for config etc...

http://www.cisco.com/warp/public/471/DialOutEZ.shtml

New Member

Re: No remote PPP Multilink

Outstanding fix my friend..Never seen this s/w but looks very promising.Thank you SO very much for your prompt response.

Kind Regards

Mike

210
Views
0
Helpful
2
Replies
CreatePlease login to create content