Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Not detecing MSFC

I have 6509 with two supI with msfc, mod 1 is active and sees msfc, but mod 2 doesnt see msfc, when i remove the card, i see the syslog that module 16 has been removed but upon inserting it doesn't see it. Firt I though that it could be hardware issue but i have tried three different card, reboot the switch but still no luck. Before inserting the cards, i had tested them in the lab and they worked just fine. Any aware of this issue?

2 REPLIES
Cisco Employee

Re: Not detecing MSFC

Try recovering the MSFC using the procedures in following tech tip

http://www.cisco.com/warp/public/473/124.html

Re: Not detecing MSFC

Your probably having a problem of sorts on booting the MSFC. Try doing a "switch console 16". This will change the console port on the second Supervisor to be the MSFC's console port. That way you can watch it booting and possibly recover it during the process.

Good luck!

116
Views
0
Helpful
2
Replies