Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Novel server loosing tree, cannot login

Hi,

I tried to put the catalyst 3500 switch into our network environment .We have discover that it was causing some unknown problems with our Novell 5 servers. For some reason our clients would not be able to see the netware tree and would fail to login into the server.

Our first instance we rebooted the server and clients were able to login but it was just a matter of time (within the hour) before we would lose the tree again.

Thinking it was a fluke with the server network card.

The second time around we receive the same problems as in the first time around. We have shut down and reboot the servers and checked the Nic setting and both server and switch was hard-coded to use full duplex and 100 mbps. Within the hour we were not able to login to either servers.

Each novell server had its own tree. Both tree would not show up as a option for any clients.

I have researched and tested with the Nic's speed and duplex setting with both the server and the switch and was not able to get any results that would solve the problems.

Any help would be apprecaited.

2 REPLIES
Silver

Re: Novel server loosing tree, cannot login

When client are unable to login to the server, problem could be within the NICs inability to auto-negotiate. It is better to hard-code the speed/duplex, media type, and framing type (for IPX). Please ensure that you have the latest drivers, as they will ensure hardware/software compatibility, as well as network connectivity. Also make sure that you put the ipx network under the dot1q subinterface (incase of inter-vlan routing), if you want to have sap as the encapsulation.

Re: Novel server loosing tree, cannot login

Hi,

have you enabled STP portfast on the client ports?

It's a well-known problem with Novell client timeout while suffering the default 50 sec delay when the PC has been started up without portfast on the switch port.

Regards,

Milan

231
Views
0
Helpful
2
Replies
CreatePlease login to create content