Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Novell server

Dear expert,

I need to migrate the existing novell server to new network platform. The new hardware is 4506 and 2811. Below please find the relevated config for the server migration. I have following question

1. Can 2811 act as protocol convertor to transform ipx to ip?

2. Do all clients (vlan 5 and 6) need to install novel client? if no, how to route the novel network 5602x00y to 2811?

3. Any advice, suggestion or solution to co-existing the ipx network in ethernet switch 4506, 2811 and 3750?

! hkdc2811-01

interface FastEthernet0/0

description connected to 8/F hkdc4506-01 core switch 01

ip address 192.168.12.1 255.255.255.0

standby 10 ip 192.168.12.10

standby 10 priority 105

standby 10 preempt

!

interface FastEthernet0/1

description connected to obsolated novel server 

ipx network 56024001 encapsulation SAP

ipx network 56025001 encapsulation NOVELL-ETHER secondary

!

router ospf 10

network 192.168.0.0 0.0.15.255 area 0

!

! hkdc2811-02

interface FastEthernet0/0

description connected to 8/F hkdc4506-02 core switch 02

ip address 192.168.12.2 255.255.255.0

standby 10 ip 192.168.12.10

!

interface FastEthernet0/1

description connected to obsolated novel server 

ipx network 56024002 encapsulation SAP

ipx network 56025002 encapsulation NOVELL-ETHER secondary

!

router ospf 10

network 192.168.0.0 0.0.15.255 area 0

!

! hk4506-01

interface GigabitEthernet2/1

description connected to 2811-01 in rack 12, novel server segment

ip address 192.168.12.3 255.255.255.0

!

interface vlan 5

description connected to vlan 5, billing

ip address 192.168.5.1 255.255.255.0

!

interface vlan 6

description connected to vlan 10, billing

ip address 192.168.6.1 255.255.255.0

!

router ospf 10

network 192.168.0.0 0.0.15.255 area 0

!

! hk4506-02

interface GigabitEthernet2/1

description connected to 2811-02 in rack 12, novel server segment

ip address 192.168.12.4 255.255.255.0

ospf cost 80

!

interface vlan 5

description connected to vlan 5, billing

ip address 192.168.5.2 255.255.255.0

!

interface vlan 6

description connected to vlan 10, billing

ip address 192.168.6.2 255.255.255.0

!

router ospf 10

network 192.168.0.0 0.0.15.255 area 0

!

rdgs

Anita

373
Views
0
Helpful
0
Replies