Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OLD 2500 Router PW recovery help

Greets all -! need assitance with the pw recovery of an old 2500 router.

I have tried the usual ctrl-break after power cycling but it will not go into rom mode

the ios on it is 11.1(24) any hints tips or tricks? i have also tried several pc's thinking the keyboard was messed up but still the same result

i keep tapping that ctrl-break while boot up and also tried tapping it just once.. same results just ignores it..

5 REPLIES
Purple

Re: OLD 2500 Router PW recovery help

If you are trying to use hyperterm get rid of it and download Tera Term off the web . Have never had it fail , do the letters look ok while it starts to boot ? Can you read it ? If so then it is a hyperterm problem with the control break which is well known.

New Member

Re: OLD 2500 Router PW recovery help

Hyperterm seems to fucntion fine.. besides terra term "seems" to supprt up to com port 4.

Cisco Employee

Re: OLD 2500 Router PW recovery help

Pete,

Please refer the below URL for password recovery on 2500 router.

http://www.cisco.com/en/US/products/hw/routers/ps233/products_password_recovery09186a0080094795.shtml

Also, below is the link to Standard Break Key Sequence Combinations During Password Recovery

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080174a34.shtml

I hope it helps.

Regards,

Arul

New Member

Re: OLD 2500 Router PW recovery help

thanks but I already looked at those before i posted it here. Still have the issue.

Hall of Fame Super Silver

Re: OLD 2500 Router PW recovery help

Pete

The symptoms that you describe seem to be consistent with the behavior of the standard version of Hyperterm distributed on Windows PCs. I would suggest that you load the enhanced version of Hyperterm or try some other terminal emulator (I have had good experiences with TeraTerm, I have had good experience with SecureCRT, there are many terminal emulators available).

Try a different terminal emulator and let us know whether the behavior changes.

HTH

Rick

473
Views
0
Helpful
5
Replies
CreatePlease login to create content