Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Older versions of software: CWSI Campus Ver. 2.4 and RME Ver. 2.2.

I have installed CW2K on NT 4.0 workstation with SP4 (this versions do not accept SP6). It has the older versions of software: CWSI Campus Ver. 2.4 and RME Ver. 2.2. When I try to start RME from browser (IE Explorer 5.5), I get an error: "Invalid server response". What could cause this error ?

Also, does anyone know if it is possible to run this versions of CW2K on Windows 2000 ?

Due to budget shortfall in our school district we cannot upgrade this product or buy a newer version of it.

I would appreciate any suggestions,

6 REPLIES
Blue

Re: Older versions of software: CWSI Campus Ver. 2.4 and RME Ver

- RME 2.2/CWSI 2.4 does not support Windows 2000. You need to upgrade to RME 3.2 or later which supports both Windows 2000 and NT 4.0 with SP6a.

- IE 5.5 is not the supported web browser version with RME 2.2/CWSI 2.4. You need to use IE 4.01 with Service Pack 1 (without Active Desktop).

- You must log in as an Administrator local to the machine (no pseudo user or admin equivalent login)when installing the RME/CWSI.

- Do not build as a Primary Domain Controller.

- Do not build as a Backup Domain Controller.

- Do not build as a Dynamic Host Configuration Protocol (DHCP) client.

New Member

Re: Older versions of software: CWSI Campus Ver. 2.4 and RME Ver

Thank you for response. I tried all this and still getting the same message upon login: "Invalid response from server". I have a feeling that this has something to do with Personal Web Server's Microsoft Management Console configuration and setup. The Personal Web Manager icon in the system tray has red checkmark on it and this is because the default web site that comes with the Personal Web manager is not running. The one that is on is the site created by RME install and this one may need to be the default site. Is this makes sense ?

Please advise,

Thanks again,

JR

Blue

Re: Older versions of software: CWSI Campus Ver. 2.4 and RME Ver

The old RME/CWSI 2.x uses MS-IIS and that is something that need to be separately installed and configured, other wise RME may not work properly. See if the following helps:

http://www.cisco.com/warp/public/477/RME/35.shtml

http://www.cisco.com/warp/public/477/RME/25.html. As a side note sice this involves MS-IIS, you may wan to look at:

http://www.cisco.com/warp/public/707/Microsoft-IIS-vulnerabilities-MS02-018.shtml

New Member

Re: Older versions of software: CWSI Campus Ver. 2.4 and RME Ver

RME/CWSI is running on Windows NT 4.0 workstation and I thought that MS-IIS can only be installed on NT server. When I try to run install again from Windows NT 4.0 Option Pack, it only shows Personal Web Server and not IIS.

Do I need to look for another source to install IIS from ?

Blue

Re: Older versions of software: CWSI Campus Ver. 2.4 and RME Ver

http://www.cisco.com/warp/public/477/Campus/33.shtml should help you with the install procedure on NT Workstation,.

New Member

Re: Older versions of software: CWSI Campus Ver. 2.4 and RME Ver

If you are still having problems and have it up and running on the correct web server, are you entering the url "http://servername:1741". 1741 is the default port that Ciscoworks runs on so the browser won't find it at port 80 like normal services.

I ran the older version her for quite awhile. I got it to work with the IE 5.5 browser except that it would clip the end of some reports and some configurations. I loaded netscape navigator 4.7 to get around this problem. It worked pretty well.

208
Views
0
Helpful
6
Replies
CreatePlease login to create content