Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Once I have NAT configured what do I do next

I am setting a cisco 2600 to connect onto the internet, but I also want a firewall setup....

2 REPLIES
New Member

Re: Once I have NAT configured what do I do next

Do you have a specific question in mind?

Mick.

New Member

Re: Once I have NAT configured what do I do next

this is what I use at home - goes well!!

=========================================

version 12.2

no parser cache

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname !!your user name!!

!

logging rate-limit console 10 except errors

enable secret !!your password!!

!

username !!the other end!! password !!your password!!

ip subnet-zero

ip domain-name !!your Domain!!

ip name-server !!your Name Server!!

ip dhcp excluded-address 192.168.111.1 192.168.111.100

!

ip dhcp pool 1

network 192.168.111.0 255.255.255.0

domain-name !!as above!!

default-router 192.168.111.1

dns-server !!as above!!

lease 0 1

!

chat-script dialup "" "AT Z" OK "ATDT \T" TIMEOUT 50 CONNECT

!

!

interface Ethernet0

ip address 192.168.111.1 255.255.255.0

ip nat inside

!

interface Serial0

physical-layer async

ip address negotiated

ip access-group InFilter in

ip access-group OutFilter out

ip nat outside

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

dialer in-band

dialer idle-timeout 2147483

dialer string !!the phone number of your ISP!!

dialer-group 1

async dynamic address

async mode dedicated

no peer default ip address

ppp authentication chap

!

ip nat inside source list 1 interface Serial0 overload

no ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

no ip http server

!

!

ip access-list extended InFilter

evaluate IntTraffic

ip access-list extended OutFilter

permit ip any any reflect IntTraffic

access-list 1 permit 192.168.111.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

banner login ^C

!! Your Banner !!

^C

!

line con 0

logging synchronous

line 1

exec-timeout 0 0

script dialer dialup

modem InOut

transport input all

escape-character 93

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

exec-timeout 20 0

password <>

login

!

end

=====================================

Hope this helps , Josh

113
Views
0
Helpful
2
Replies
CreatePlease login to create content