Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

One Etherchannel (on three) doesn't appear on Campus Manager, Why ?

Hello,

Architecture

**1/1**********1/1*****************

**2/1**********2/1*****************

6509-1 ======= 6509-2**************

*||3/16*4/16****||*3/16*4/16******

*||***************||****************

*||***************||****************

*||1/1*1/2*******||*1/1*1/2********

4503-1*-**-**-*4503-2**************

**Port2/1**Port2/1*(Port Blocking)*

Legend

=,|| Etherchanel

- Simple Channel

1/1 Slot/Port

Version 4503-1 : CatOs7.6.1

Version 4503-2 : CatOs7.6.1

Version 6509-1 : 12.1(13)E6

Version 6509-2 : 12.1(13)E6

version LMS : LMS 2.1 (RME with IDU5.0, Campus Manager with IDU3.0)

On campus Manager :

We see :

- Etherchannel 6509-1 - 6509-2 (normal)

- Etherchannel 6509-2 - 4503-2 (normal)

- Simple Link 4503-1 - 4503-2 (normal)

We don't see :

- EtherChannel 6509-1 - 4503-1

CDP is OK on all

Show etherchannel show all link (check up OK)

Traffic pass over all the link (except between 4503-1 and 4503-2 normal)

When we unplug 1/1 from 4503-1 : We don't discover the etherchannel 6509-4503

When we delete equipment 4503-1 on Campus : We don't discover the etherchannel 6509-4503

When we unplug 1/2 from 4503-1 : We don't discover the etherchannel 6509-4503

When we delete equipment 4503-1 on Campus : We don't discover the etherchannel 6509-4503

Any ideas are welcome to appears the etherchannel 6509-1 - 4503-1 on campus.

Thank You.

  • Other Network Infrastructure Subjects
1 REPLY
Silver

Re: One Etherchannel (on three) doesn't appear on Campus Manager

It is hard to say without seeing the debug logs. May be you can try this;

1. Delete the 6509-1 and 4503-1 devices.

2. Enable debug and trace for topo thru debugging options page

3. Select and discover 6509-2 and 4503-2 devices from Topo map.

4. Disable logging thru debugging options page

71
Views
0
Helpful
1
Replies