Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Packet Loss 7206 vs Riverstone

Xposted from LAN.

Hi,

I´m having a bit of trouble when I connect a 7206VXR IOS 12.2(12b) via a Fastethernet port to a Riverstone 8600. When I do an extended ping >1000 I see a 2% packet loss. It looks like there's a pattern but we don't know why.

I've done the same tests using several other routers (1700, 2600, and 2600) and they don't present the same problem. I suspect there's some kind of incompatibility between Cisco and Riverstone but I couldn't find any info on the subject.

Does anybody has seen a similar problem?

TIA

Carlos

2 REPLIES
New Member

Re: Packet Loss 7206 vs Riverstone

Look at the interface which packets are going out of

show inter fa0/0

Look to see that the port has sucessfully negotiated to full duplex - or just force full duplex on both ends. If your at half or a duplex mismatch you'll see late collisions, collisions.

Also chech for interface resets and the like. I don't know how to check the interface on the riverstone end - but do that aswell.

New Member

Re: Packet Loss 7206 vs Riverstone

Hello,

Thanks for the answer. I've checked speed and duplex negotiation. Indeed, we forced both systems to 100/Full. There are no errors on the interface at all on either end. Debug ip packet and debug ip icmp show the Cisco sending echos but don't get echo reply.

I've changed cables and tried several routers both Cisco (several series) and Riverstone (two identical switches).

There

119
Views
0
Helpful
2
Replies