Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Password recovery HyperSwitch A100 ( LightStream 100 )

I have a problem with a HyperSwitch A100, the enable password has forgotten.

I need to do a Password recovery and didn´t found help on www.cisco.com.

I have physical access and get to the Switch> promt.

Can somebody please help me ?

Thanks

2 REPLIES
Bronze

Re: Password recovery HyperSwitch A100 ( LightStream 100 )

New Member

Re: Password recovery HyperSwitch A100 ( LightStream 100 )

Hi,

Thanks but it is a LS 100 not LS 1010 here a output from my ATM Switch with comments from me :

the switch normal comes up like this :

The system is coming up now.

If you want to enter boot program, push [ESC] key immediately.

If the [ESC] key is detected within 3 seconds, boot program is loaded.

Otherwise, online program will be loaded from the flash memory.

Cisco Systems, Inc. LightStream 100 (Formerly known as Hyperswitch A100)

LS100 Software Version 2.5(2)

Boot ROM Version K02 22 Mar 95

ATMSIG Version 2.5(0.4) 28 July 95 : 0436

Hardware Configuration:

CPU Board : OK;

Bus Convertor : OK;

Switch Core : OK;

Gateway PAD : OK;

Slot 0: OC-3C(SMF) OK;

Slot 1: Not Installed;

Slot 2: OC-3C(MMF) OK;

Slot 3: Not Installed;

Slot 4: OC-3C(MMF) OK;

Slot 5: Not Installed;

Slot 6: OC-3C(MMF) OK;

Slot 7: Not Installed;

Slot 8: Not Installed;

Slot 9: Not Installed;

Slot10: Not Installed;

Slot11: Not Installed;

Slot12: Not Installed;

Slot13: Not Installed;

Slot14: Not Installed;

Slot15: Not Installed;

System initialization Complete

LANKWITZ>

----------------------------------------------

When I press the ESC key I come in the boot# promt

The system is coming up now.

If you want to enter boot program, push [ESC] key immediately.

If the [ESC] key is detected within 3 seconds, boot program is loaded.

Otherwise, online program will be loaded from the flash memory.

BOOT# ?

Available commands and required parameters :

Commands Parameters Explanation

--------------------------------------------------------------------------------

display | show information_type : Information display

exit | quit None : Exit boot moniter program.

Online software is loaded.

read access_address size access_type : Memory read

set information_type information : Set up information

write access_address value access_type: Memory write

PARAMETERS

access_address Address to bo accessed.

access_type -w : word access, -h : half word access,

-b : byte access, -s : access SRAM in the real time clock

information_type

ether : Switch(Ether Port) IP address

mac : Switch MAC address

server : Server IP address & [Rboot File Name]

router : Default router IP address

boot : boot mode (flash | netweork | initialize)

[Hit return|space|q]

size Number of words/half words/bytes to be displayed

INFORMATION

IP address Specified by decimal value.(ex.133.101.10.5)

flash Online software in the flash memory is loaded.

initialize Online software is loaded from the network. All the

configuration data is initialized and default value is set up.

network Online software is loaded from the network. All the

configuration data is unchanged.

BOOT# set boot initialize

BOOT# set ether 10.1.1.1

BOOT# set server 10.1.1.2

BOOT# set router 10.1.1.254

BOOT# exit

Network boot is in progress.

The system is coming up now.

nothing happend so I turned the switch off and on

If you want to enter boot program, push [ESC] key immediately.

If the [ESC] key is detected within 3 seconds, boot program is loaded.

Otherwise, online program stored in the workstation will be loaded.

Configuration data will be initialized.

Network boot is in progress.

The system hangs up at this point until I send a ping then comes the next message.

Access violation.

BOOT#

I have the Problem, I have no clean configuration the switch could load.I tried it with a empty file, network.cfg and put it

in the root path of my TFTP-server. No action on the TFTP server is seen until I ping the Switch.

the first ping gets a reply.The error message on the TFTP Server is : could not open request file for reading.

Than the Access Violation comes up and I get a time out for the other pings.

see here :

BOOT# set server 10.1.1.2 network.cfg

BOOT# set boot initialize

BOOT# show ether

10.1.1.1

BOOT# show server

10.1.1.2

network.cfg

BOOT# exit

Network boot is in progress.

On this point nothing happens

Any Idea ?

118
Views
0
Helpful
2
Replies
CreatePlease to create content