Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Password recovery in Network Registrar

I am upgrading from CNR 3.1 using a procedure from TAC: 1) export from 3.1; 2) import to 3.5; 3) upgrade to 6.0. The process appears to have worked, but the default admin userid/password (admin/changeme) no longer works when logging into the upgraded 6.0. The admin-capable userid/password I used on 3.1 allows me to log in, but I have no admin priveleges. I am looking for a way to recover the default userid/password in CNR 6.0.

2 REPLIES
Bronze

Re: Password recovery in Network Registrar

After the upgrade the username password resets to the default. Are you able to login using the default username password ?? The previleges inthat case should not change. Wondering how it could happen?

New Member

Re: Password recovery in Network Registrar

Remember, the steps were: 1) export CNR 3.1 data from AIX; 2) import CNR 3.1 data into 3.5 on Windows; 3) upgrade 3.5 to 6.0. After these steps, the default did not work. When I tried my own userid that was set up as admin under 3.1, I was able to at least login, but I had no admin priveleges. Maybe choosing the secure web GUI only during upgrade caused it? Bottom line is I found the person who originally installed 3.1 and asked what he changed the original 3.1 admin userid/password to. In the process, the admin authority from 3.1 userids apparently didn't migrate.

I'm good to go now. Thanks for your response.

175
Views
0
Helpful
2
Replies
CreatePlease to create content