Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Password Recovery

I have a router Cisco 3620, IOS Version 11.2(16)P, and I don't know enable's password.

My PC's OS is WinNT 4.0 and I pressed BREAK on the terminal keyboard but the router didn't go to ROMMON.

Thks.

8 REPLIES
New Member

Re: Password Recovery

I have encounted the same conditions as you.

It's the reason of charater,download a new version

of hyperterminal will solve it.

Or you can use the hyperterminal with win95,it works

well.

good luck

New Member

Re: Password Recovery

Thanks Groodmi.

Yesterday I installed new version of hyperterminal, Hyperterminal Private Edition, but didn't work.

I'll try with other O.S. .

Thks your help.

New Member

Re: Password Recovery

Is the cable all right? better use ammeter to test.

That hypertermial do work on winNT4.0,I have use it successful into the > or rmmon>.

(kermit on unixs work also)

New Member

Re: Password Recovery

Once again thanks, a few minutes ago I could.

I connected by a workstation with Windows 2000, and worked ok.

Thanks for your help.

New Member

Re: Password Recovery

Have you check the PC manual for Break key.

Cisco CCO also have a page with the many different break keys for different PCs and OS.

New Member

Re: Password Recovery

Thanks Gilson for your answer, but I tried all the different break keys in accordance with instructions on Cisco's page. I read the winnt's help, but I didn't find the solution. Yesterday I could by Windows 2K, I used break combination.

I don't know why with winnt it hasn't been workink.

Thks.

New Member

Re: Password Recovery

The terminal program in Windows NT 4.0 cound not BREAK the boot system of Cisco router ,you can use other Software or you Windows 98.

New Member

Re: Password Recovery

Hello Paulo,

Just in case you get stuck again with this problem in the future and you don't have any other choice but to use the NT 4.0 machine, then this is what you need to do.

Simulate a Break Key Sequence

This is useful if your terminal emulator doesn't support the break key, or if a bug prevents it from sending the correct signal (the hyperterminal under Windows NT used to suffer from this behavior):

Connect to the router with the following terminal settings:

1200 baud rate

No parity

8 data bits

1 stop bit

No flow control

You no longer see any output on your screen. This is normal.

Power cycle (switch off and then on) the router and press the spacebar for 10-15 seconds. This generates a signal similar to the break sequence.

Disconnect your terminal and reconnect with a 9600 baud rate. You should now be in ROM Monitor mode.

Regards,

Chris

197
Views
0
Helpful
8
Replies