Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

PAT question

hi,

I am trying to use PAT over dial-up users in async interfaces.( one valid IP for 30 dial-up users) i applied following commands , but it can't work !

plz someone help me what's wrong in my configuration?

when i use show ip nat translation..it didn't show me..and dial-up users can't get connected.

thanks in advanced,

mojga

--------------------------

version 12.2

int ethernet 0

description connect to internet

ip address 192.168.19.2 255.255.255.0

ip nat outside

!

interface FastEthernet0

description to LAN connection

ip address 62.145.52.131 255.255.255.128

ip policy route-map uplink

duplex auto

speed auto

no cdp enable

!

interface Group-Async4

description dial-up E1 line-group4

ip unnumbered Ethernet0

ip nat inside

encapsulation ppp

ip tcp header-compression

no ip mroute-cache

ip policy route-map RMAP

async mode interactive

ppp authentication pap chap cis

ppp authorization cis

ppp accounting cis

group-range 91 120

!

ip nat pool sh_nat 62.145.52.132 62.145.52.132 prefix-length 24

ip nat inside source list source_nat pool sh_nat overload

!

ip access-list extended source_nat

permit ip 192.168.11.0 0.0.0.31 any

!

ip route 0.0.0.0 0.0.0.0 192.168.19.10

----------------------------------------------

2 REPLIES
New Member

Re: PAT question

You will have to redo your NAT config as well as verify your interfaces.

Based on your config, it seems that you have connected the interface with the valid IP address (62.145.52.131) to your LAN and the private IP address (192.168.19.2) to your ISP.

Also, you have put the IP NAT OUTSIDE command on your LAN and IP NAT INSIDE to your ISP. Also, use private addresses when defining the NAT pool.

New Member

Re: PAT question

as i told before our isp connected to internet thru wireless router and interface ethernet0 is our WAN link. ( private ip address for e0 is correct and with this configuration we have internet connection don't be worry)

meanwhile, i putted IP NAT OUTSIDE in fastethernet0 too, but it didn't get answer.

i wanted only set PAT for dial-up users. plz suppose you want write this senario, plz send your config commands for me.

thanks in advanced,

mojga

87
Views
0
Helpful
2
Replies
CreatePlease to create content