Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

performance of FRTS on internal MFT vs. external csu/dsu on MC3810

We have multiple remote locations connected by spoke and hub frame-relay. all our remote cities have 64k cir and 128k port, and all run on mc3810 with almost the exact same configuration with FRTS, cir/mincir of 64k, be 0, bc 640, fair-queue, no adaptive-shaping.

On three cities we connect to frame by serial0 connected to an external CSU/DSU. On the rest of the cities we connect through the built in MFT T1 controller. Under similar conditions we experience traffic-shaping drops on the cities with the external serial connections, but not on the cities with the built in MFT.

Our hub MC3810 has an internal MFT connection, and we do not experience drops sending traffic to any of the remote locations (serial or MFT). What can We do to improve the performance of the cities with serial connections (short of getting MFTs)?

here are two configs

##########################################

Config with external CSU/DSU (experiences outbound drops)

!

interface Serial0

description Frame-Relay connection to Toronto

no ip address

encapsulation frame-relay IETF

no fair-queue

no frag-pre-queueing

frame-relay traffic-shaping

frame-relay lmi-type ansi

hold-queue 1024 out

!

interface Serial0.500 point-to-point

bandwidth 128

ip address 192.168.251.18 255.255.255.252

no frag-pre-queueing

frame-relay interface-dlci 500 voice-encap 80

class FRS1

!

map-class frame-relay FRS1

frame-relay voice bandwidth 32000

frame-relay fragment 80

no frame-relay adaptive-shaping

frame-relay cir 64000

frame-relay bc out 640

frame-relay be out 0

frame-relay mincir 64000

frame-relay fair-queue

#############################################

Config with internal MFT (Works fine)

!

controller T1 0

framing esf

linecode b8zs

channel-group 1 timeslots 1-2 speed 64

!

interface Serial0

description Frame Relay Circuit

no ip address

shutdown

no fair-queue

hold-queue 1024 out

!

interface Serial0:1

no ip address

encapsulation frame-relay IETF

no fair-queue

no frag-pre-queueing

cdp enable

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0:1.500 point-to-point

ip address 192.168.251.26 255.255.255.252

no frag-pre-queueing

frame-relay interface-dlci 500 voice-encap 80

class FRS1

!

map-class frame-relay FRS1

frame-relay fragment 80

no frame-relay adaptive-shaping

frame-relay cir 64000

frame-relay bc out 640

frame-relay be out 0

frame-relay mincir out 64000

frame-relay fair-queue

2 REPLIES

Re: performance of FRTS on internal MFT vs. external csu/dsu on

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

Community Member

Re: performance of FRTS on internal MFT vs. external csu/dsu on

What do you mean by drops?

115
Views
0
Helpful
2
Replies
CreatePlease to create content