Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Performance on EtherChannel switch configuration

Problem width bandwidth performance on EtherChannel switch configuration

I get same performace (3Mb), width or widthout EtherChannel ????

Shuld't the bandwidth increase width more EtherChannel port.

**** Network diagram

Site A--<C2950-1-Port 20 >---<G.SDSL>..3Mb..<G.SDSL>---<C2950-2-Port 11>--Site B

Site A--<C2950-1-Port 21 >---<G.SDSL>..3Mb..<G.SDSL>---<C2950-2-Port 12>--Site B

Two Catalyst WS-C2950C-24{IOS 12.1(20)EA1). It is located in different site (A and B).

There are two connestens whit G.SDSL whit 3Mb betwin sites.

*** Switch Configuration ***

interface Port-channel1

switchport mode trunk

flowcontrol send off

interface FastEthernet0/20 (site-B 0/11)

description dsl-A1

switchport mode trunk

speed 100

duplex full

channel-group 1 mode on

!

interface FastEthernet0/21 (Site-B 0/12)

description dsl-A2

switchport mode trunk

speed 100

duplex full

channel-group 1 mode on

!

4 REPLIES
New Member

Re: Performance on EtherChannel switch configuration

eitherchannel is a LAN technology used for fault tolerance/bandwidth encrease between swithces on the same LAN. so, eventhough the switches have eitherchannel configured you still have to configure the two 3Mb links to act as one ligical WAN pipe with an aggregate bandwidth of 6Mbps (or slightly less). i think that what's hapenning here is that only one WAN link is used.

PPP MULTILINK can be used for this. see if that is possible with the G.SDSLs.

i hope this post was helpful.

cheers

New Member

Re: Performance on EtherChannel switch configuration

EtherChannel use MAC addresses in traffic sharing. So you can have 3, 5, 10 ports in EhterChannel but you will not see changes if you test traffic between 2 fixed devices. You should have traffic between devices with different MACs in network for share traffic across EtherChannel links. So you will not have speed between 2 devices faster than speed of one link. But in loaded networks with several devices you will see, that traffic will share across links.

New Member

Re: Performance on EtherChannel switch configuration

Should I set bandwidth on switch interface to

"bandwidth 300000"

Since the switch running 100Mb and full duplex

on the switch interface. but the speed are actual 3Mb.

New Member

Re: Performance on EtherChannel switch configuration

No. The "bandwidth" is for set information to routing protocol. You use L2 switching, so this information cannot be used.

301
Views
0
Helpful
4
Replies
CreatePlease to create content