Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Periodic Time-Out to sc0 interface on Cat4000

We have (2) Catalyst 4ks that have a Sup II Engine, running ver 6.2(1a) and a Catalyst L3 Switch/Router blade running ver 12.0(18)5w(22B). These Cat4K's are acting as VTP servers, running Vlan 1 as our management Vlan and have about (7) additional Vlans on them. We are also running EIGRP and HSPR on the L3 blade. We are experiencing periodic time-outs to the Sc0 interface on our B switch. Although this does not impact our production segments, we do lose connectivity to the Sup engines sc0 interface periodically. The default route on the switch engine has been set to Vlan 1's HSRP address.

Donna

3 REPLIES
Bronze

Re: Periodic Time-Out to sc0 interface on Cat4000

When you loose connectivity to the sco, do you have high cpu on the switches at that time. Like if you can console into the switch what do you see.

Did yout try to telnet from the same vlan in which the switch sco is.

Can you telnet to the router fine at that time.

night need to upgrade the software on the supervisro cos of the following FN:

http://www.cisco.com/warp/public/770/fn14464.shtml

New Member

Re: Periodic Time-Out to sc0 interface on Cat4000

We are unable to get into the switch, so we are unable to see if there was a high CPU utilization. (Now monitoring the CPU utilization)

At the time of the connectivity loss to the sc0 interface, I believe that we were still able to get into the L3 blade. (I should verify that again, though) We have not tried to telnet into the sc0 interface from a device on the same Vlan, Vlan1. Althought we have tried to set the default route to its local L3 ip address's and still received the same alarms from our Concord system.

Cisco Employee

Re: Periodic Time-Out to sc0 interface on Cat4000

The sc0 management interface gets the lowest CPU process. I am not sure what exactly is causing the problem, but the sc0 interface should not be used as a measurement for performance...

I would also suggest upgrading to a software version later than 6.2.1 due to CSCdu48749/CSCdt80707.

118
Views
0
Helpful
3
Replies
CreatePlease login to create content