Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ping Failure - Catalyst 3550 Switch

Good day.

Hope some one can assist, would greatly appreciate.

I created a VLAN - VLAN1 with all ports assigned to this VLAN. I also enabled an IP for this VLAN. All is up and working.

When trying to ping from my workstation to the Switch, one can see that the packets are being received by both ends (interface listings), but gives an error "Success rate is 0 percent (0/5)".

ARP is being resolved, but can?t ping the two parties.

This is a direct link - from switch to workstation.

Your assistance is greatly appreciated.

6 REPLIES

Re: Ping Failure - Catalyst 3550 Switch

are you able to ping between PCs on the same VLAN ??? did you try to ping the PC from the switch ?? are there any personal firewalls running on the machine, which is preventing icmp access ?? do check these.. otherwise it is a straightforward thing which should work...

Raj

New Member

Re: Ping Failure - Catalyst 3550 Switch

is this a commun problem from all other PCs?

do you have a personal firewall in your PC?

try to change the IP address of the switch

try debug icmp

try a sniffer (ethereal) in your PC

New Member

Re: Ping Failure - Catalyst 3550 Switch

Good day.

I used "rw erase", and all is good and well :)

Thank you for your prompt replies!

New Member

Re: Ping Failure - Catalyst 3550 Switch

can u tell me wt is RW erase?

Thanx

New Member

Re: Ping Failure - Catalyst 3550 Switch

RW erase= write erase = delete startup-config

that means he deleted the config, reloaded the device, reconfigured it again and the problem disapeared !

New Member

Re: Ping Failure - Catalyst 3550 Switch

Thanx

123
Views
0
Helpful
6
Replies