Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ping problem to a vlan1 address..

Hi all,

I have a few switches which are cat6509,cat4006,cat3524. They are connected with each other through 802.1Q trunking. Main backbone is Cat6509. All devices have vlan 1 ip address for management.

Problem is ,sometimes, I can't ping the vlan 1 ip addresses of cat 4000 and cat 3524 from cat6509 but those devices are normaly operating and users on those devices can connect anywhere.

Is this the for traffic priority ? or devices' weird behavior ?

Thanks in advance..

Welcome any possibilities

7 REPLIES

Re: Ping problem to a vlan1 address..

Is it always that you cannot ping these management addresses or just sometimes? Look at your access lists (deny ICMP)...

Josef.

New Member

Re: Ping problem to a vlan1 address..

Hi,Josef..

It happens from time to time..

Of couruse, there is not ACL about ICMP.

Is that possible that when there is burst traffic ?

thanks in advance..

Purple

Re: Ping problem to a vlan1 address..

If the supervisor gets really busy then it may not respond to a PING. If it's getting that busy though you need to find out what is driving that utilization . Can you telnet to the switch when it doesn't ping ?

New Member

Re: Ping problem to a vlan1 address..

Hi glen..

I couldn't ping and telnet in that situation. So I couldn't see the utilization of that devices.

Is the problem is result of High CPU utilization ?

In that situation , Traffic is forwarding normaly except pinging to the vlan 1 address.

Thanks in advance...

Purple

Re: Ping problem to a vlan1 address..

Sounds like it to me .

Purple

Re: Ping problem to a vlan1 address..

don't know how new your code is but you could use the command "show proc cpu history" and this will feed you a graph of the last few minutes and up to the last 72 hours for cpu utilization . Not sure if it is supported on the newer catos code, almost think it is .

New Member

Re: Ping problem to a vlan1 address..

Thanks glen..

I will try..

It's helpful..

112
Views
0
Helpful
7
Replies
CreatePlease login to create content