Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ping , Telnet problem

Hi!

I have two sites with the following configuration on the routers

Site A

interface FastEthernet0

ip address 66.1xx.xx.xx 255.255.255.240

ip nat inside

speed auto

full-duplex

!

interface Serial0

ip address 64.xx.xx.xx 255.255.255.248

ip nat outside

encapsulation frame-relay

fair-queue

frame-relay map ip 64.xx.xx.xx 16

frame-relay lmi-type q933a

!

ip nat inside source list 1 interface Serial0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 64.xx.xx.34

ip route 0.0.0.0 0.0.0.0 66.xxx.xx.xx

no ip http server

!

access-list 1 permit any

end

Site B

interface Ethernet0/0

ip address 192.168.1.2 255.255.255.0

shutdown

!

interface Serial0/0

ip address 64.xx.xx.xx 255.255.255.248

encapsulation frame-relay

no ip mroute-cache

no fair-queue

frame-relay map ip 64.xx.xx.xx 16

frame-relay lmi-type q933a

!

interface Serial0/2

ip address 66.xx.xx.xx 255.255.255.252

ip nat outside

no ip mroute-cache

no fair-queue

service-module t1 timeslots 1-24

!

ip nat inside source list 1 interface Serial0/2 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/2

ip route 66.xx.xx.0 255.255.255.240 66.xx.xx.xx

ip route 66.xxx.xx.0 255.255.255.240 64.xx.xx.xx

no ip http server

!end

Problem:I am not able to Ping or telnet to the inside of Site A from Site B

Can somebody spare a minute and assist me in solving this problem.

Thanks in Aadvance

anair

1 REPLY
New Member

Re: Ping , Telnet problem

In order to ping or telnet or do anything else for that matter, you need a route to the destination and the destination needs a route back. Looking at your configurations, I can't tell if you have provided these routes. I do see a couple of things that should be looked at. On router A you have two routes to 0.0.0.0 (one to the Ethernet and one to the Serial?). This doesn't look right. Also, on router B, check your static routes. I can't tell if they are correct because they are X'ed out. Try looking at the routing table. Do both routers have the correct routes in them? (show ip route x.x.x.x). If the routes look correct, try a trace route. Where does the trace die. Try these things and let us know what you find.

90
Views
0
Helpful
1
Replies