Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Ping to Avaya IPSI is 60% from Cisco device

We are using Avaya Voip for call center. I found this strange issue, we have Avaya IPSI in our several remote location and when I ping these devices from Cisco router or switch I always get a 60% response but when I ping them from a workstation or any other non-cisco device response is always 100%. Has anyone seen this?

Thanks.

3 REPLIES

Re: Ping to Avaya IPSI is 60% from Cisco device

It would be interesting to know if the source adresses for the cisco devices are on the same subnet as the hosts that you have tested with.

If not, they may follow an alternative path which possibly explains the issue.

It is also useful to repeat the test; if it is successfull 2nd time around, the problem is with learning the adresses in the arp table. It is characteristic for this problem when the first two pings are missed. Alternating misses mostly indicate a routing/load balancing issue.

Regards,

Leo

New Member

Re: Ping to Avaya IPSI is 60% from Cisco device

Leo

Thank youfor your input. source is the same subnet as the device is on. I also repeat the ping as you mentioned but every time it is only 60%, strange, isn't it?

Bronze

Re: Ping to Avaya IPSI is 60% from Cisco device

Avaya includes DOS protection and rate limiting on their IPSI modules. I know i've experienced similar DOS protection with my avaya gateways and modules, especially if I increase the ping size,increase the number of requests or ping from IPSIs default gateway.

429
Views
5
Helpful
3
Replies
CreatePlease to create content