Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ping work, Telnet fail, and No consol access

Hi,

I have a problem with my Cisco 1401 router (ADSL connection).

Sometimes i can't access to Internet, and the only solution is to switch off and switch on the router.

Then the Internet connection is again operational.

Here is my diagnostics :

When the problem occur.

1 )I ping the router Ethernet card : No problem

2) I try to establish a telnet session : Access denied.

3) I try to connect a PC on the console port : I've this message

%% Low on memory; try again later

6d00h: %SYS-2-MALLOCFAIL: Memory allocation of 260 bytes failed from 0x2550016,

pool Processor, alignment 0

-Process= "IP Input", ipl= 0, pid= 25

-Traceback= 21FBDC6 21FD0A4 255001E 255034C 25507FC 2549292 22FC2D6 22FB848 22FB

9A2 22FBAC6

When i start the router again, there is no problem for several days and then there is again the problem.

Does anyone have the same problem ?

Nb:

I have already had the same problem with another Cisco router 801 (And ISDN Internet connection)

Thanks for your help.

1 REPLY
New Member

Re: Ping work, Telnet fail, and No consol access

sounds like you have a memory leak.

Do a bug check on your version of IOS or call TAC.

Mick.

233
Views
0
Helpful
1
Replies
CreatePlease login to create content