Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pinging LAN to LAN works one way

I have 2 CISCO 805 routers connected via a 56K DDS. I can ping each S0 and each EO accross the 56K circuit. The Corporate router can ping hosts on the Warehouse routers E0 but the Warehouse router can't ping hosts on the Corporate router's EO. Here is the configs:

****Warehouse router:

warehouse#wr t

Building configuration...

Current configuration : 748 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname warehouse

!

enable secret xxxx

enable password xxxx

!

ip subnet-zero

!

!

!

!

interface Ethernet0

ip address 192.168.99.1 255.255.255.0

no ip mroute-cache

!

interface Serial0

no ip address

encapsulation frame-relay

no ip mroute-cache

no fair-queue

!

interface Serial0.1 point-to-point

description ISP

ip address 10.0.0.1 255.255.255.0

no ip mroute-cache

frame-relay interface-dlci 16

!

ip classless

ip route 192.168.16.0 255.255.255.0 10.0.0.2

ip http server

ip pim bidir-enable

!

!

!

line con 0

exec-timeout 0 0

stopbits 1

line vty 0 4

password xxx

login

!

end

warehouse#

****Corporate Router

corporate#wr t

Building configuration...

Current configuration : 730 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname corporate

!

enable secret xxxx

enable password xxxx

!

ip subnet-zero

!

!

!

!

interface Ethernet0

ip address 192.168.16.1 255.255.255.0

no ip mroute-cache

!

interface Serial0

no ip address

encapsulation frame-relay

no ip mroute-cache

no fair-queue

!

interface Serial0.1 point-to-point

description ISP

ip address 10.0.0.2 255.255.255.0

no ip mroute-cache

frame-relay interface-dlci 16

!

ip classless

ip route 192.168.99.0 255.255.255.0 10.0.0.1

ip http server

ip pim bidir-enable

!

!

!

line con 0

stopbits 1

line vty 0 4

password xxxx

login

!

end

corporate#

Thanks!!

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Pinging LAN to LAN works one way

When the warehouse router pings hosts off corporate router E0, 10.0.0.1 is used as the source address. Make sure that these hosts can reach this address either using a specific or default route.

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
3 REPLIES
Silver

Re: Pinging LAN to LAN works one way

Can the warehouse router ping the E0 of the corporate router ? If so you have proven that you have a route to the dest network . If this is so check the gateways of the clients on the ethernet segment of the corporate router.

Another thing you can do is from the corporate router ping hosts on the ethernet segment but source your pings from s0.1 if pings fail the clients gateways are set incorrectly .

New Member

Re: Pinging LAN to LAN works one way

***Fixed***. It was the gateway on the clients. Once I set the right gateway I could ping and everything worked perfectly.

Cisco Employee

Re: Pinging LAN to LAN works one way

When the warehouse router pings hosts off corporate router E0, 10.0.0.1 is used as the source address. Make sure that these hosts can reach this address either using a specific or default route.

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
139
Views
0
Helpful
3
Replies