Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pings over 1470 bytes fail

have core4* 6509, with msfc2 30'ish vlans gig connected to 4k switches and 100 meg to remote site with 4k l3 switch. and 2924's all mtu,s are set to 1500. I am fishing for clues? the 4 k ca ping a local workstation with 1500 byte pings and the I can ping a server from a dos pc at the core with 1500 byte packets but not from the 4k to the core server? have I missed an incompatability?

2 REPLIES

Re: pings over 1470 bytes fail

Looks like you are using some tunnel protocol on the link to the remote site.

The encapsulation overhead from the tunnel reduces your MTU-size.

Unfortunately, from the posting, it is not clear how the the link is set up exactly.

Is it bridged or routed? Do you include VLAN-info over this link? This is not specified in the description.

Therefore this is an estimated guess, based on my own experiences with tunneling.

New Member

Re: pings over 1470 bytes fail

you might have hit that on the head.

I have drawn a simple diagram. The netw was ok using a now disconnected 2 meg serial link. The 2600 other serial supports a dlsw controller. The c/m connected a 100 meg base tx ther are two vlans on the and the 4k router is routing them see cfg below.

I have found out that from the 4k router I can ping any size at all to a server 10.142.232.1, but from the cat 4k switch an extended ping fails with >1470 bytes. At the bottom I have appended the dlsw roter config.

Dawson_RD_L3_Router#sh run

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Dawson_RD_L3_Router

!

!

ip subnet-zero

no ip domain-lookup

bridge irb

!

!

!

interface Loopback0

ip address 10.254.250.18 255.255.255.255

no ip directed-broadcast

!

interface Port-channel1

no ip address

no ip directed-broadcast

hold-queue 300 in

!

interface Port-channel1.1

bandwidth 100000

encapsulation dot1Q 1 native

ip address 10.10.97.7 255.255.224.0

no ip redirects

no ip directed-broadcast

!

interface Port-channel1.2

bandwidth 100000

encapsulation dot1Q 144

ip address 10.144.129.49 255.255.252.0

ip helper-address 10.144.129.50

ip helper-address 10.40.195.7

no ip redirects

no ip directed-broadcast

!

interface FastEthernet1

ip address 10.142.233.48 255.255.252.0 secondary

ip address 10.142.233.49 255.255.252.0

no ip directed-broadcast

speed 100

full-duplex

!

interface FastEthernet1.1

no ip directed-broadcast

!

interface GigabitEthernet1

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet2

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet3

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

interface GigabitEthernet4

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

router eigrp 1

redistribute static

passive-interface FastEthernet1

network 10.0.0.0

!

ip classless

no ip forward-protocol udp netbios-ns

no ip forward-protocol udp netbios-dgm

ip route 10.254.251.84 255.255.255.255 FastEthernet1

!

end

Dawson_RD_L3_Router#

User Access Verification

Password:

Dawson_Rd>en

Password:

Dawson_Rd#=

% Unknown command or computer name, or unable to find computer address

Dawson_Rd#sh run

Building configuration...

Current configuration:

!

version 11.2

service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname Dawson_Rd

!

!

no ip domain-lookup

ipx routing 00e0.f759.bc4c

dlsw local-peer peer-id 10.254.251.84

dlsw remote-peer 0 tcp 10.254.251.30

!

interface Loopback0

ip address 10.254.251.84 255.255.255.255

!

interface Ethernet0

description Local Hub

ip address 10.142.233.43 255.255.252.0

ip helper-address 10.40.195.7

ipx network 142232B0

!

interface Serial0

description 2 Meg To L.R.H.

ip unnumbered Loopback0

encapsulation ppp

bandwidth 2000

shutdown

ipx network 142232B1

no fair-queue

!

interface Serial1

description IBM Controller DAW4

no ip address

encapsulation sdlc

bandwidth 64000

no keepalive

clockrate 64000

sdlc role primary

sdlc vmac b254.2510.8400

sdlc poll-pause-timer 200

sdlc address 01

sdlc xid 01 01705704

sdlc partner 4000.0400.0001 01

sdlc saps 01 08 04

sdlc line-speed 64000

sdlc dlsw 1

!

interface BRI0

no ip address

shutdown

!

no ip classless

ip route 10.0.0.0 255.0.0.0 Ethernet0

!

!

!

181
Views
4
Helpful
2
Replies
CreatePlease login to create content