Cisco Support Community
Community Member

Please help me out from this CEF problem

Hi all,

We have a Cisco7206vxr as our router, which has an ATM interface connected with outer ISP and one FA interface connected into our LAN. IOS is "IOS (tm) 7200 Software (C7200-P-M), Version 12.1(13)E1".

Hardware configuration is:


cisco 7206VXR (NSE-1) processor (revision A) with 114688K/16384K bytes of memory.

Processor board ID 25751872

R7000 CPU at 262Mhz, Implementation 39, Rev 2.1, 256KB L2, 2000KB L3 Cache

6 slot VXR midplane, Version 2.3


I can enable CEF as normal, but strange thing happened after 3 hours. Suddenly I found PCs in our LAN can't communicate with Internet. Then I can see there's no data traffic in ATM interface, when I run "show interface" command on Cisco7206. However, everything comes back to normal as soon as I disable CEF. I don't dare to try again. But I really guess there must be some error related with CEF on my 7206.

Would you please help me with this troubleshooting?

Any help will be appreciated.


Cisco Employee

Re: Please help me out from this CEF problem

CPU of the router may went high during that time. That can be because of cef too. So have you noticed the cpu usage (sh proc cpu) at that time ?

Also there should be some errors or tracebacks displayed on console or logged in router's memory (if loggin is enabled) which can lead to the possible cef issue.

All-n-all its a effect of cef which may be a issue with that ios. We need to troubleshoot but you might want to go near latest image on 7206 if you don't want to enable cef again for troubleshooting.

Here is the good link to troubleshoot high cpu problems


Re: Please help me out from this CEF problem

I'd check Bug Toolkit for CEF-related bugs in your IOS version. If you don't find any, I'd recommend calling TAC.

CreatePlease to create content