Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Please help me with my config?

Hi folks,

I am trying to get a 1605r up and running but, my hosts can't seem to get on the internet. I am pretty sure the problem is that my router is not configured to NAT properly.

I can ping my DNS servers from my router but, not from my hosts. See anything wrong with this config?

Thanks, Chris

Current configuration : 662 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname

!

logging rate-limit console 10 except errors

enable secret 5

!

ip subnet-zero

no ip finger

!

!

!

!

interface Ethernet0

ip address dhcp

!

interface Ethernet1

ip address 192.168.1.1 255.255.255.0

!

ip nat inside source list 1 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

line con 0

password

transport input none

line vty 0 4

password

login

!

end

2 REPLIES
New Member

Re: Please help me with my config?

You need to define what is the inside and outside interfaces for your nat statement below.

Under Ethernet 0 add the following command

ip nat outside

Under Ethernet 1 add the following command

ip nat inside

Then you should be able to view translated sessions by using

Show ip nat trans

Travers

New Member

Re: Please help me with my config?

Your an ace Travers, thank you!

93
Views
10
Helpful
2
Replies