Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Please help with reverse telnet on terminal server router

I configured a router as terminal server. The config is quite simple with just the basic interface connectivity and no AAA.

I have tried the reverse telnet from both an external router and this terminal server itself, but neither worked. Here is what I did and saw:

(on the terminal server)

line con 0

exec-timeout 0 0

line 33 48

session-timeout 1

location Tower-1 Computer Room

no motd-banner

exec-timeout 0 0

no flush-at-activation

refuse-message ^C Remote A^C

transport input telnet

stopbits 1

line aux 0

exec-timeout 0 0

modem Dialin

modem autoconfigure discovery

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

exec-timeout 0 0

password xxx

login

(from an external router)

Router#telnet 10.132.128.14 2033

Trying 10.132.128.14, 2033 ... Open

(the session seems locked up. no response at all before the session times out in one minute)

(I looked at the terminal server before the session timed out)

Terminal-server#sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

* 0 CTY - - - * 33 TTY 9600/9600 - - -

The terminal server has the line 33 (the line I was trying to access from the external router) marked as connected, but seems ther terminal server couldn't make the reverse telnet through the line.

What couldn't the problems?

I used a Cisco 68 pin breakout cable and plugged the RJ-45 end directly to the console port of the device I wanted to telnet to.

Thanks a lot.

Gary

1 REPLY

Re: Please help with reverse telnet on terminal server router

Gary,

Follow the directions listed under the Troubleshoot header of the link below.

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml#tshoot

Pls. rate all helpful posts.

--Sundar

287
Views
0
Helpful
1
Replies
CreatePlease login to create content