Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pls read the problem and try solve------not ping one site but ping other si

Hi

I have 1 HO and other 3 remote office and 3 isp line.ISP: metro, DDN, ALAP

in my branch has router-pix-server.HO=3isp line, Bragul,Branew=metro,ddn

brankhu=alap,ddn

in normal when 3 isp up then i can ping every server from server.

when in branchgul no metro then from other server can ping gul server

but when Metro is disconnect then from branchkhul can ping server but from brannew

cannot ping.

i am trying but cannot solve any one help.

----------------------------------------------------------------------------------------

HO:

interface Vlan100

ip address 192.168.100.1 255.255.255.0

!

interface Vlan101

ip address 172.31.0.3 255.255.252.0

interface Serial1/1:1

description backupline dhk-gulshan

ip address 192.168.200.13 255.255.255.252

!

interface Serial1/1:2

description *connect to Newmarket**

ip address 192.168.200.21 255.255.255.252

!

interface Serial1/1:8

description backup line dhk-khulan

ip address 192.168.200.201 255.255.255.252

-

ip route 0.0.0.0 0.0.0.0 Vlan100 (metro)

ip route 172.0.0.0 255.0.0.0 Vlan101 (Alap)

ip route 192.168.50.0 255.255.255.0 Vlan100

ip route 192.168.60.0 255.255.255.0 Vlan101

ip route 192.168.50.35 255.255.255.255 serial1/1:1 (DDN)

ip route 192.168.60.11 255.255.255.255 serial1/1:8 (DDN)

-----------------------------------------------------------------

BranchGul:

Int FastEthernet0/0 (metro)

ip address 192.168.100.8

Int Serial 0/1/0 (DDN)

ip address 192.168.200.14 255.255.255.252

Int fastethernet0/1 (inside)

ip address 192.168.50.33 255.255.255.248

ip route 0.0.0.0 0.0.0.0 fastethernet 0/0

ip route 0.0.0.0 0.0.0.0 serial0/1/0 2

server:192.168.50.35

BranchNew:

Int FastEthernet0/0 (metro

ip address 192.168.100.7

Int Serial 0/1/0 (DDN)

ip address 192.168.200.22 255.255.255.252

Int fastethernet0/1 (inside)

ip address 192.168.50.49 255.255.255.248

ip route 0.0.0.0 0.0.0.0 fastethernet 0/0

ip route 0.0.0.0 0.0.0.0 serial0/1/0 2

server:192.168.50.51

branch Khul:

Int FastEthernet0/0. (Metro)

ip address 172.19.0.34 255.255.255.227

Int Serial 0/1/0 (DDN)

ip address 192.168.200.202 255.255.255.252

Int fastethernet0/1 (inside)

ip address 192.168.60.9 255.255.255.248

ip route 0.0.0.0 0.0.0.0 fastethernet 0/0

ip route 0.0.0.0 0.0.0.0 serial0/1/0 2

server: 192.168.60.11

---------------------------------------------------------------------------------------If any information need then query to me..

Thanks

biplob

2 REPLIES

Re: pls read the problem and try solve------not ping one site bu

You have many servers, what server are you able to ping when Metro is disconnected from branchkhul? and what server are you NOT able to ping from brannew (when Metro is disconnected from branchkhul?)?

New Member

Re: pls read the problem and try solve------not ping one site bu

Hi

I have only one server each site.

BranchGul: server:192.168.50.35

BranchNew: server:192.168.50.51

BranchKhul: server:192.168.60.11

so when metro is discoonect from Branchgul then i can ping 192.168.50.35 from Branchkhul and from gul ping also khulna

but can not ping from branchNew and viceversa.

I think it is clear now.

thanks

Biplob

106
Views
0
Helpful
2
Replies
CreatePlease login to create content