Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Point to Point T1 Issues

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

I have been asked to configure and ship two Cisco routers with configuration for a point to point T1.

However, when the customer plugged in the configured routers --- nothing happened. They were able to ping the Router on their physical side of the T1, but not the other. Any ideas? Configs provided below.

Thanks for your help.

--

Cisco-Broshco#sh run

Building configuration...

Current configuration : 420 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname --moderator edit-- Router1

!

enable secret 5 --moderator edit--

enable password --moderator edit--

!

ip subnet-zero

!

!

!

!

interface FastEthernet0

ip address --moderator edit-- 10.10.10.13 255.255.255.0

speed auto

!

interface Serial0

ip unnumbered FastEthernet0

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

no ip http server

!

!

!

line con 0

line aux 0

line vty 0 4

!

no scheduler allocate

end

Cisco-Broshco#

-

Serial0 is down, line protocol is down

Hardware is PQUICC with Fractional T1 CSU/DSU

Interface is unnumbered. Using address of FastEthernet0 (--moderator edit-- 10.10.10.13)

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1158 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

==========================================================

--moderator edit-- Router# sh run

Building configuration...

Current configuration : 483 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname --moderator edit-- Router

!

enable secret 5 --moderator edit--

enable password --moderator edit--

!

ip subnet-zero

!

!

!

!

interface FastEthernet0

ip address --moderator edit-- 10.10.10.12 255.255.255.0

speed auto

!

interface Serial0

ip unnumbered FastEthernet0

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

no ip http server

!

!

!

line con 0

line aux 0

line vty 0 4

!

no scheduler allocate

end

--moderator edit-- Router#

-

7 REPLIES
Community Member

Re: Point to Point T1 Issues

Also I will mention, the down status of these interfaces is because these clips were from the home office, and not while plugged in.

Bronze

Re: Point to Point T1 Issues

Ryan,

The fast ethernet interfaces on both routers have been given IP addresses on the same subnet (192.94.210.0/24). Each router considers addresses in that range to be connected to the FaE interface, so pings from one router to the other will not follow the default route you have put into the configuration.

You must assign different subnets to each fast ethernet segment.

Good Luck.

Mark

Community Member

Re: Point to Point T1 Issues

I'm not sure how to remedy this, as the telco gave me only that information with a mask of 255.255.255.0. I see what you are saying, however I am slightly confused. They are running bridges right now with that same ip/mask schema and it does not seem to cause them a problem.

Also, the fact that I have not set clocking (internal/network) on either of these routers would not cause this undesired behavior (or lack thereof), would it?

Community Member

Re: Point to Point T1 Issues

Hmm, is there a way to fake a /30 between the routers so that traffic will pass?

I would rather not tell this guy he has to buy more Ip space!

Community Member

Re: Point to Point T1 Issues

What if I replaced my zero route with something like this:

Cisco-Jay

interface serial0 - ip address 192.168.0.5 255.255.255.252

ip route 192.94.210.0 255.255.255.0 ser0

Cisco-Broshco -

interface serial0 - ip address 192.168.0.10 255.255.255.252

ip route 192.94.210.0 255.255.255.0 ser0

Bronze

Re: Point to Point T1 Issues

If they had bridges and want routers they need to split up the address space. Cut it in half and use an address from each half in the router. Problem is they may half to change a lot of addresses in the hosts at each end.

Maybe they just want you to set up a bridge with the routers. The IP addresses they gave you could be for management access. Do you have any requreiments?

Community Member

Re: Point to Point T1 Issues

They do need to change the hosts. They want to split them off so traffic is more "contained".

So a new scenario has arisen...

We have:

192.94.210.0/24

192.94.211.0/24

I will configure the router on each side as 192.94.210.1/24 and 192.94.211.1/24 respectively. Here is the corker. They are currently using 192.94.210.15 as their default gateway to the Internet. This is the firewall that manages inbound/outbound. Now that they are splitting off the subnets onto two different "networks", how will I direct the users on the 211 subnet to use the gateway on the 210 subnet? I do not think I can configure the hosts with 192.94.211.x IP addresses and /24 subnet to use the 210 address as their gateway. So they must be using the router on their end as the gateway to get across the network.

Will adding an ip default gateway of 192.94.210.15 on the 192.94.211.1 router allow these users to access the Internet through the firewall on the other network? Or how is this accomplished?

Thanks in advance.

135
Views
0
Helpful
7
Replies
CreatePlease to create content