Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Policy routing on cat 4006

I have a Catalyst 4006 running IOS and I want to configure policy routing on it.

I have configured the following:

ip access-list extended policyroute-acl

permit ip host 10.26.186.162 10.26.171.0 0.0.0.255

permit ip host 10.26.186.178 10.26.171.0 0.0.0.255

permit ip 10.26.64.0 0.0.1.255 10.26.171.0 0.0.0.255

permit ip 10.26.72.0 0.0.0.255 10.26.171.0 0.0.0.255

deny ip any any log

!

route-map policyroute permit 10

match ip address policyroute-acl

set ip next-hop 172.16.255.3

!

And I have enforced the route-map on a routed interface and an VLAN interface as follows:

interface FastEthernet6/48

no switchport

ip address 10.26.186.254 255.255.255.252

ip policy route-map policyroute

duplex full

speed 100

no cdp enable

!

interface Vlan11

ip address 10.26.64.2 255.255.255.224

no ip redirects

ip policy route-map policyroute

standby 11 ip 10.26.64.1

standby 11 priority 110

standby 11 preempt

!

However there is no policy routing match when I do a show route-map, no matter how I generate the traffic.

Does Cat 4006 (IOS) support policy routing? I have once configured similarly on Cat6509 MSFC and I have to add "mls rp ip route-map". Is there anything similar for Cat 4006?

Thanks in advance.

1 REPLY
New Member

Re: Policy routing on cat 4006

Yes, PBR is supported on Sup3/Sup4, but check out the Limitations and Restrictions in the release notes: "ACL or route-map statistics cannot be updated."

Is the box actually policy-routing the traffic?

HTH,

-A

122
Views
0
Helpful
1
Replies
CreatePlease to create content