Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

poor performance on C3550 when doing InterVLAN routing and HSRP

I encounter very poor performance when doing InterVLAN Routing on a C3550 between VLAN1 and VLAN2 . Both VLANs are HRSP´d

See the config i have attached. When doing ftp from a PC directly connected to G0/11 to a server connected to G0/12 i get not more than 1100 KByte/s. Doing this in the same VLAN brings up to 5000 KByte/s. Is this normal or do i wrong ?

----------------------------------

!

version 12.1

no service pad

service timestamps debug datetime

service timestamps log uptime

service password-encryption

!

hostname sw-ghrz-1-c3550

!

logging file flash:/syslog 32768 1024 debugging

enable secret secret

!

clock timezone MEZ 1

clock summer-time MESZ recurring last Sun Mar 2:00 last Sun Oct 2:00

ip subnet-zero

ip routing

ip domain-name mydomain.net

ip name-server 10.100.10.1

ip name-server 10.100.11.1

!

vtp file flash:/my_vtp

udld aggressive

!

!

spanning-tree extend system-id

spanning-tree vlan 1 hello-time 1

spanning-tree vlan 1 forward-time 4

spanning-tree vlan 1 max-age 6

!

!

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface GigabitEthernet0/3

no ip address

!

interface GigabitEthernet0/4

no ip address

!

interface GigabitEthernet0/5

no ip address

!

interface GigabitEthernet0/6

no ip address

!

interface GigabitEthernet0/7

no ip address

!

interface GigabitEthernet0/8

no ip address

!

interface GigabitEthernet0/9

no ip address

!

interface GigabitEthernet0/10

no ip address

!

interface GigabitEthernet0/11

switchport access vlan 1

no ip address

!

interface GigabitEthernet0/12

switchport access vlan 2

no ip address

!

interface Vlan1

ip address 10.100.2.11 255.255.0.0

no ip redirects

ip route-cache flow

no ip mroute-cache

standby ip 10.100.1.6

standby timers 10 20

standby priority 200

standby preempt delay 30 sync 10

standby authentication rtgrvl1

standby name rt-vl1

!

interface Vlan2

ip address 46.109.60.2 255.255.252.0

no ip redirects

ip route-cache flow

standby ip 46.109.60.1

standby timers 10 20

standby priority 200

standby preempt delay 30 sync 10

standby authentication rtgrvl2

standby name rt-vl2

!

ip default-gateway 10.100.1.1

ip classless

ip http server

!

!

!

logging trap warnings

logging source-interface Vlan1

logging 10.100.10.14

cdp timer 30

snmp-server engineID local 800000090300000A8A706301

snmp-server community xxxyyyzzz RW

tftp-server flash:/syslog alias syslog

banner login

Welcome to sw-ghrz-1-c3550

!

line con 0

line vty 0 4

password secret

login

line vty 5 15

login

!

ntp clock-period 17180226

ntp server 10.100.10.14

end

2 REPLIES
Cisco Employee

Re: poor performance on C3550 when doing InterVLAN routing and H

What software version are you running? Try with the latest 12.1(9)EA1 and see if you still have the same issue

Community Member

Re: poor performance on C3550 when doing InterVLAN routing and H

This version is running. Is anything wrong in configuring two VLAN Interfaces for routing ? Should it be done via IRB ? Any help welcome.

Cisco Internetwork Operating System Software

IOS (tm) C3550 Software (C3550-I5Q3L2-M), Version 12.1(9)EA1c, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Tue 28-May-02 10:31 by antonino

Image text-base: 0x00003000, data-base: 0x00685778

ROM: Bootstrap program is C3550 boot loader

sw-ghrz-1-c3550 uptime is 4 weeks, 22 hours, 16 minutes

System returned to ROM by power-on

System restarted at 20:20:59 MESZ Thu Aug 22 2002

System image file is "flash:c3550-i5q3l2-mz.121-9.EA1c/c3550-i5q3l2-mz.121-9.EA1c.bin"

cisco WS-C3550-12G (PowerPC) processor (revision B0) with 65526K/8192K bytes of memory.

Processor board ID CAT0630Z12E

Last reset from warm-reset

Bridging software.

Running Layer2/3 Switching Image

149
Views
0
Helpful
2
Replies
CreatePlease to create content