Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Port-channel bundled/unbundled

Is this bundled or not bundled, is what I'm trying to confirm.

I get two conflicting messages about, if the port-channel bundle is working or not working. (There is traffic on two channels intended to bundled)

Version 12.2

Switch1

Config on port 1/1 is encap 820.1q, node (defaul?)

Config on port 9/1 is encap (default?) ,and mode trunk

Switch1 and Switch2 configs are similar

Switch1 extracts

Switch1>sh int po 1 eth

Age of the Port-channel = 01d:04h:02m:05s

Logical slot/port = 14/1 Number of ports = 2

GC = 0x00010001 HotStandBy port = null

Port state = Port-channel Ag-Inuse

Protocol = PAgP

Ports in the Port-channel:

Index Load Port EC state No of bits

------+------+------+------------------+-----------

0 55 Gi1/1 Desirable-Sl 4

1 AA Gi9/1 Desirable-Sl 4

Time since last port bundled: 01d:03h:45m:47s Gi9/1

Time since last port Un-bundled: 01d:03h:57m:35s Gi9/1

=======================================

Switch1>sh int g9/1 trunk

Port Mode Encapsulation Status Native vlan

Gi9/1 on 802.1q trunk-inbndl 1

(Po1)

=========================================

Switch1#sh runn int port-channel 1

Building configuration...

Current configuration : 160 bytes

!

interface Port-channel1

description EC TO ESW002 G1/1,G9/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200-202,301

end

Switch1#sh run int g1/1

Building configuration...

Current configuration : 189 bytes

!

interface GigabitEthernet1/1

description To ESW002 G1/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200-202,301

channel-group 1 mode desirable

end

Switch1#sh run int g9/1

Building configuration...

Current configuration : 173 bytes

!

interface GigabitEthernet9/1

description to ESW002 9/1

switchport

switchport trunk allowed vlan 200-202,301

switchport mode trunk

channel-group 1 mode desirable

end

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Port-channel bundled/unbundled

You have setup a trunked etherchannel and it appears to be working correctly. this info tells you that the channel is working correctly, to check the trunk do a "show int trunk" also.

Switch1 extracts

Switch1>sh int po 1 eth

Age of the Port-channel = 01d:04h:02m:05s

Logical slot/port = 14/1 Number of ports = 2

GC = 0x00010001 HotStandBy port = null

Port state = Port-channel Ag-Inuse

Protocol = PAgP

Ports in the Port-channel:

Index Load Port EC state No of bits

------+------+------+------------------+-----------

0 55 Gi1/1 Desirable-Sl 4

1 AA Gi9/1 Desirable-Sl 4

3 REPLIES
Purple

Re: Port-channel bundled/unbundled

You have setup a trunked etherchannel and it appears to be working correctly. this info tells you that the channel is working correctly, to check the trunk do a "show int trunk" also.

Switch1 extracts

Switch1>sh int po 1 eth

Age of the Port-channel = 01d:04h:02m:05s

Logical slot/port = 14/1 Number of ports = 2

GC = 0x00010001 HotStandBy port = null

Port state = Port-channel Ag-Inuse

Protocol = PAgP

Ports in the Port-channel:

Index Load Port EC state No of bits

------+------+------+------------------+-----------

0 55 Gi1/1 Desirable-Sl 4

1 AA Gi9/1 Desirable-Sl 4

Community Member

Re: Port-channel bundled/unbundled

Thanks Glen,

Also just noticed

Time since last port bundled: 02d:03h:08m:29s Gi9/1

Time since last port Un-bundled: 02d:03h:20m:16s Gi9/1

unbundled time is larger than bundled time.

Purple

Re: Port-channel bundled/unbundled

just means that the last time the etherchannel went down was 02d:03h:20m:16s Gi9/1

Came back up 02d:03h:08m:29s Gi9/1 .

3206
Views
0
Helpful
3
Replies
CreatePlease to create content