Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Port Channel issue on 6509 switch

I am having issues recently after I configured port channel on my cisco 6509E switch running IOS Version 12.2(18)SXF4 using 2 different line card,

Pair one:  is using the WS-SUP720-3B uplink (Bus Mode) while other side is WS-X6724-SFP (Crossbar Mode) (Port #g5/2 to Port #g1/16)
Pair two: is using WS-X6724-SFP (Crossbar Mode) on both sides. (Port #g1/14 to Port #g1/14)

While adding the pair one to the channel group it is working perfectly fine, however when I add the Pair two on the port channel then this error is apperaing on my console "The "%L2_AGING-SP-2-DEC_EN_FAIL: Failed to initialize Distributed EtherChannel" error message appears in Catalyst 6500 series switches running Cisco IOS software". 

As per some of forum advised is to upgrade to the current release IOS, and also disable the monitor session for the FWSM unfortunately we cannot do this as of this moment. What I am trying to do as a work around is to:

Pair one: will use the same line card module WS-X6724-SFP (Crossbar Mode) int both sides: (Port #g1/17 to Port #g1/16)
Pair Two: will be using the same line card module in pair one with different ports (Port #g1/14 to Port #g1/14)

Will this solution resolve our issue? please comment....

Regards,
JZ

1 REPLY
New Member

This should temporarily fix

This should temporarily fix the issue, but I would upgrade ASAP.  Do you have a running config?

129
Views
0
Helpful
1
Replies