Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port-Channel

Dear netpro,

i've some problem for the port-channel, in the switch port, i saw the port-channel unbundled automatically. what is that means actually ? now the server shows intermittent.

Does anyone encoutered this before ?

Time since last port bundled: 25d:00h:48m:57s Gi4/4

Time since last port Un-bundled: 25d:00h:48m:58s Gi4/4

6 REPLIES
New Member

Re: Port-Channel

Hi,

how does the port-channel and interfaces configuration look like?

sh int port-channel

New Member

Re: Port-Channel

Hi ,

The configuration as below.

interface Port-channel2

switchport

switchport access vlan 10

speed nonegotiate

interface GigabitEthernet4/4

switchport access vlan 10

speed nonegotiate

spanning-tree portfast

channel-group 2 mode on

interface GigabitEthernet4/5

switchport access vlan 10

speed nonegotiate

spanning-tree portfast

channel-group 2 mode on

Regards,

Jack

New Member

Re: Port-Channel

Configuration was pasted, does anyone know why the Port-Channel suddenly unbundled by it self ?

Regards,

Jack

Bronze

Re: Port-Channel

Hello,

what do you have connected to those ports ? A server with two NICs ?

Regards,

Nethelper

New Member

Re: Port-Channel

yes .. this server has 2 NICs and connected to the switch port.

Regards,

Jack

Bronze

Re: Port-Channel

Hello Jack,

from your original post:

Time since last port bundled: 25d:00h:48m:57s Gi4/4

Time since last port Un-bundled: 25d:00h:48m:58s Gi4/4

Do you actually get these log entries frequently ? The message would normally appear when the channle is first formed.

Are the NIC´s Gigabit NIC´s ? Try and force the speed to a fixed setting (100MB Full Duplex) on both the NIC and the switchport, and check if that makes a difference.

Regards,

Nethelper

393
Views
0
Helpful
6
Replies
CreatePlease login to create content