Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port LED Flashes on Large file transfer

Hello,

I have a 2950T switch with IOS 12.1(22)ea8a. I have a server connected to the G0/1 port and a workstation connected to any of the Fast Ethernet ports. When i do a large file transfer (workstation image, or and ISO file) the GIG port where the server is connected flashes from green to orange. Is there something wrong with the switch?

Dan.

10 REPLIES
Silver

Re: Port LED Flashes on Large file transfer

Please check the LED section in below link that describe the flash amber meaning.

http://www.cisco.com/en/US/products/hw/switches/ps628/products_installation_guide_chapter09186a008007eadc.html

Please describe the amber is in STAT or UTIL mode ?

Moreover, please also check the port status when there is color change.

Hope this helps.

Silver

Re: Port LED Flashes on Large file transfer

Aside from the advice of Jack, check your interface statistics. Are you seeing CRC, output and/or inpute errors by any chance?

show interface Gi0/1

HTH

--Leon

* Please rate all posts.

New Member

Re: Port LED Flashes on Large file transfer

Yes there are input and crc errors. Could this be a driver problem on the server?

GigabitEthernet0/1 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet, address is 000c.5866.4619 (bia 000c.5866.4619)

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is RJ45

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 14000 bits/sec, 16 packets/sec

5 minute output rate 17000 bits/sec, 18 packets/sec

2298420 packets input, 1948227851 bytes, 0 no buffer

Received 378 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

453 input errors, 453 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 8 multicast, 0 pause input

0 input packets with dribble condition detected

1613489 packets output, 210713280 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Thanks,

Dan.

Hall of Fame Super Bronze

Re: Port LED Flashes on Large file transfer

I see you hardcoded the speed/duplex at the switch side. Did you manually set the speed to 1GB/FD at the server as well ?

You can also try auto/auto at both ends and see if the errors go away.

Silver

Re: Port LED Flashes on Large file transfer

In additional of the comment from Edison. Please also try to check the UTP cable can support 1Gbps or not. Is it Cat5e or CAt6 cable ?

I think it is more on the cable or the server side problem.

Hope this helps.

New Member

Re: Port LED Flashes on Large file transfer

The speed and duplex are both at auto. I did not hardcode them. I have changed the cable many times already with no sucess. The server shows its connected at 1000, full. I even went as far as putting a different server on that port. No sucess with that either.

Hall of Fame Super Bronze

Re: Port LED Flashes on Large file transfer

Can we see the switch config ?

New Member

Re: Port LED Flashes on Large file transfer

Building configuration...

Current configuration : 4002 bytes

!

! Last configuration change at 14:03:17 UTC Fri Sep 1 2006 by admin

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log datetime

service password-encryption

service sequence-numbers

!

hostname tech2950

!

clock timezone UTC -6

clock summer-time UTC recurring

!

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/2

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/3

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/4

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/5

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/6

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/7

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/8

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/9

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/10

switchport access vlan 160

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/11

spanning-tree portfast trunk

!

interface FastEthernet0/12

spanning-tree portfast trunk

!

interface FastEthernet0/13

switchport access vlan 200

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/14

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/15

spanning-tree portfast trunk

!

interface FastEthernet0/16

switchport access vlan 25

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/17

switchport access vlan 160

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/18

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/19

switchport access vlan 200

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/20

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/21

switchport access vlan 200

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/22

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/23

switchport access vlan 200

switchport mode access

spanning-tree portfast trunk

!

interface FastEthernet0/24

switchport access vlan 200

switchport mode access

spanning-tree portfast trunk

!

interface GigabitEthernet0/1

switchport access vlan 500

switchport mode access

spanning-tree portfast trunk

!

interface GigabitEthernet0/2

switchport mode trunk

!

interface Vlan1

ip address 192.168.0.12 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.0.5

ip http server

!

snmp-server community public RO

snmp-server community private RW

snmp-server location altona

snmp-server contact admin

!

line con 0

exec-timeout 0 0

line vty 0 4

exec-timeout 0 0

login local

line vty 5 15

exec-timeout 0 0

login local

!

ntp clock-period 17179892

ntp server 192.168.50.1 key 0 prefer

!

end

Hall of Fame Super Bronze

Re: Port LED Flashes on Large file transfer

Can you swap G0/1 with G0/2 ?

Can you set the speed/duplex manually at both ends ? It could be a problem with autonegotiation.

Silver

Re: Port LED Flashes on Large file transfer

It is just a reminder that if swap two G0/1 & 0/2, pls. remember to swap the config. too.

Can you also clear the counter of the GE interface to determine how fast of the error growth ?

124
Views
0
Helpful
10
Replies
CreatePlease to create content