Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Port state = Down Not-in-Bndl

Could anyone tell me how to get one of my interfaces back into it's etherchannel? This is the message I get regarding the interface.

Port state = Down Not-in-Bndl

When I do a show ip int brief I get the "down - down"

As you can see the ports are configured the same, with the exception of the protocol part... it won't let me remove it.. 1/1 is up and operational..

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,20

switchport mode trunk

channel-group 40 mode desirable

!

interface GigabitEthernet1/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,20

switchport mode trunk

channel-group 40 mode desirable

channel-protocol pagp

2 REPLIES
Cisco Employee

Re: Port state = Down Not-in-Bndl

First, please verity that port 1/2 is connected to a properly configured etherchannel on the

other side. If possible, please physically trace the cables and verify that they are in the proper

corresponding ports on the other side. Sometimes this is caused due to mis-cabling of ports.

Also, check the config on the remote port as well as as well.

New Member

Re: Port state = Down Not-in-Bndl

i've checked all the cabling and it's correct. the original error I received was the following. This was on my 4506

%EC-5-DONTBNDL: Gi1/2 suspended: incompatible partner port with Gigabi

tEthernet1/1

On my 4503 I received the following:

05:46:54: %EC-5-DONTBNDL: Gi2/6 suspended: incompatible partner port with Gigabi

tEthernet2/5

However, all the configs are identical!

Thoughts?

2674
Views
0
Helpful
2
Replies