Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Porttware compatibility with AS5200

Hello all

I have a 5200, running 12.0(9). and Portware 2.5.1.0.

I can't find on CCO, the Highest Porteware level that i can load on the AS5200, with the 12.0.(9) IOS level. This is not clear. Customer use V34 and V90.

Thanks for your light

Patrick

5 REPLIES
Silver

Re: Porttware compatibility with AS5200

As per release notes 2.7.3.0 is what you can flash on the as5200 with MICA modems.

http://cco/univercd/cc/td/doc/product/access/acs_serv/5300/sw_conf/sw_ports/fwpwrn/mica/mca2730.htm

For downloading the same, go to:

http://cco/cgi-bin/tablebuild.pl/mica

Thanks, Mak.

Cisco Employee

Re: Porttware compatibility with AS5200

Just a added clarification about the urls mentioned here..

cco stands for www.cisco.com so being external user, urls will be

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_serv/5300/sw_conf/sw_ports/fwpwrn/mica/mca2730.htm

and

http://www.cicso.com/cgi-bin/tablebuild.pl/mica

New Member

Re: Porttware compatibility with AS5200

Thanks guys for your answer.

I knew those links, the point is that the first referenced doc indicate that 5200 can use 2.9.1.0 with IOS 12.0.

But on 2.9.1.0 release note, this level is only for 5300 and 5800 !!!

That's really confusing.

Anyway I will load 2.9.1.0 with 12.0.(9) on the AS5200 and will check...

Thanks in advance to confirm if it is supported.

Patrick

Cisco Employee

Re: Porttware compatibility with AS5200

2.9.10 supports V.92..and also you need ios support for V.92 as well which AS5300 and AS5800 does have..

But AS5200 dosen't have ios which support V.92 so 2.9.1.0 is not the best/supported vesion for mica on AS5200 because of no ios support and so release notes dosen't document AS5200.

But the question is "will it work with AS5200 with 12.0.9 and 2.9.1.0 ??" It should..but no V.92 for sure

New Member

Re: Porttware compatibility with AS5200

I tried to use the 2.9.1.0 on the as5200 and we started getting complaints of people having "Page not displayed" errors. It happens randomly and usually after they've been connected for awhile. It seemed like the modem was trying to renegotiate and gets confused. We were using IOS 12.0(2a)T1 and 12.0(19)

JP

109
Views
0
Helpful
5
Replies
CreatePlease to create content