Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Possible faulty port?

Hi guys,

The hardware in question is a cisco WS-C4506, IOS Version 12.1, module 48 10/100BaseTX (RJ45)

WS-X4148-RJ.

This is a the problem I'm having and tests I have done;

One of the Fast Ethernet port reliability is 153/255 (This stats are showing even though there is no cable connected)

When I connect a cat-5 cable the reliability is still the same but also I don't get a link light showing. (I have tried many cables to make sure I'm not using a faulty one. I have also tried other devices connected to this port.)

I have attached a Fluke tester to the the port in question which shows no errors.

Would you say this is faulty?

Any help would be appreciated

Thanks

Show int results

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 153/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters 24w2d

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1559605 packets input, 110490920 bytes, 0 no buffer

Received 1103 broadcasts, 0 runts, 0 giants, 0 throttles

4761 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

1941656 packets output, 2291679040 bytes, 0 underruns

913876 output errors, 913876 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

1 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

6 REPLIES
New Member

Re: Possible faulty port?

Have you tried using another port to see if the results are still the same? Also, what type of device are you connecting the port to?

New Member

Re: Possible faulty port?

No other ports have the same problem. Also the reliability stays the same even when no device is attached.

Devices I've tested on the port was a laptop, Win2000 Server and a Fluke port tester.

The devices when attached show no link light on the port, almost as if the device was not connected. But under windows networking connectors the status shows connected with the speed and duplex.

New Member

Re: Possible faulty port?

Hi,

There seem to be a high amount of Input/Output errors on the interface. Try clearing the counters and see if the problem persist.

-Robert

New Member

Re: Possible faulty port?

I Have same problem in Catalyst 2948 GL3. Still I couldn't do any thing please if there is any solution it will be very appreciated.

New Member

Re: Possible faulty port?

I noticed the interface in question is forced to 100Mb/s full duplex. Are the devices you have tried to connect to this interface forced to 100Mb/s full duplex as well?

A duplex mismatch would also explain the collisions this port is seeing.

New Member

Re: Possible faulty port?

Althouhg the interface and device/computer that I've tried forced to the 100Mb/s full duplex or other forms , It didn't work. So what can you advice in this case. Thanks.

102
Views
0
Helpful
6
Replies
CreatePlease to create content