Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

PPP Chap on BRI0

Hello,

I have two routers,ppp enc etc. Chap authentication failed on one of it. (username passwort are ok.)

If I want to configure BRI0 with ppp authentication chap , message

'Cannot change ppp values of hunt group member '.

I want to have same config on both routers.

config of routers from where chap works:

===============================================

interface BRI0

description connected to unixrout

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

isdn caller 1234

isdn calling-number 4321

no cdp enable

ppp authentication chap

!

interface FastEthernet0

description connected to LAN

ip address 192.168.2.10 255.255.255.0

speed auto

!

interface Dialer1

description connected to

ip address x.x.x.2 255.255.255.252

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 30

dialer caller 4321

dialer map ip x.x.x.1 name xxxx 1234

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap

!------------------------------------------

router with error message during config chap:

interface BRI0

description connected to Germani

no ip address

ip directed-broadcast

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

isdn caller 4321

isdn calling-number 1234

no cdp enable

!

interface Dialer1

description connected to Germani

ip address x.x.x.1 255.255.255.252

no ip directed-broadcast

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 30

dialer caller 4321

dialer map ip x.x.x.2 name Germani 1234

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap

!

--------------------------------------------

Thanks Ruedi

1 REPLY
Silver

Re: PPP Chap on BRI0

you are missing ppp authentication chap from the bri0 on the bottom config , I have corrected problems by removing the username and PW on both sides and reenter therm sometimes there is a space in one or the other and you do not realize it

110
Views
0
Helpful
1
Replies
CreatePlease to create content