Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ppp multilink on 803 router

Hi,

I have 803 cisco router with 1 eth interface that connect to lan , and

isdn interface that is use to connect the lan to the center.

The isdn interface of the router is connect to NT1, this NT1 has

also analog port to connect analog telephone

I would like to use both B channels of the isdn (ppp-multilink) for conn

ecting to the center but just as there is no analog phone call recived

on the NT1.When analog phone call is recived, i would like the router to

to drop 1 B-Chcannel and make it available to the analog phone call.

please advise .

The simple config is:

version 12.1

no service pad

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname Br

!

logging buffered 8192 debugging

aaa new-model

aaa authentication login default local

aaa authentication ppp default local

enable password 7 XXXXXXXXXXXXXX

!

username ***** password 7 ***********

username ***** password 7 ***********

!

!

!

clock timezone ISRAEL 2

clock summer-time ISRAEL date Mar 29 2003 1:00 Oct 7 2003 1:00

!

!

ip subnet-zero

!

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 10.176.29.254 255.255.255.0

ip helper-address 10.76.76.5

!

interface BRI0

description Phone no :

ip address negotiated

ip helper-address 10.76.76.5

encapsulation ppp

dialer idle-timeout 3600

dialer string XXXXXXXX

dialer-group 1

isdn switch-type basic-net3

ppp authentication chap

ppp chap hostname machol

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

!

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server location Machol

!

line con 0

transport input none

stopbits 1

line vty 0 4

!

no rcapi server

!

!

end

Br#

The show ver plot is:

Cisco Internetwork Operating System Software

IOS (tm) C800 Software (C800-Y6-MW), Version 12.1(3)XG4, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC:Home:SW:IOS:Specials for info

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Fri 23-Feb-01 16:05 by detang

Image text-base: 0x000EE000, data-base: 0x00655000

ROM: TinyROM version 1.4(1)

Br_Ramle-Machol uptime is 13 weeks, 2 days, 1 hour, 25 minutes

System returned to ROM by power-on

System restarted at 12:18:53 ISRAEL Sun May 18 2003

System image file is "flash:c800-y6-mw.121-3.XG4"

Cisco C803 (MPC850) processor (revision 1) with 43464K bytes of virtual memory.

Processor board ID JAD05290YLZ

CPU part number 0x2101

Bridging software.

Basic Rate ISDN software, Version 1.1.

2 POTS Ports

1 Ethernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

4M bytes of physical memory (DRAM)

8K bytes of non-volatile configuration memory

8M bytes of flash on board (4M from flash card)

Configuration register is 0x2102

  • Other Network Infrastructure Subjects
2 REPLIES
Bronze

Re: ppp multilink on 803 router

I am not sure whether this is really possible since the router may not be aware when an analog calls come in so that it can drop one of the channels. Probably there are some models where you can connect the phones to the router in which case it will be able to do this.

Bronze

Re: ppp multilink on 803 router

Hello,

What you need to do is configure your pots ports for analog calls.

Refer to this link for configuration.

http://www.cisco.com/en/US/products/hw/routers/ps380/products_configuration_guide_chapter09186a008007c963.html

Daniel

100
Views
0
Helpful
2
Replies