Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

preventvlan50,60....v2

Hi

10xs ankur for ur previous link;so i need to control route propogation to access layer switchs using dist-list;and allow only default route to be advertised to the access layer(i'll configure access as eigrp stub.have a check to this config

access-switch

.............

router eigrp 1

eigrp stub connected

Dist-node

.........

Dist-node EIGRP configuration:

interface Port-channel1

description to Core

ip address 10.1.0.1 255.255.255.252

ip hello-interval eigrp 1 1

ip hold-time eigrp 1 3

ip summary-address eigrp 10 10.2.0.0 255.255.0.0

interface GigabitEthernet1/1

description To Access (L3)

ip address 10.1.0.9 255.255.255.252

ip hello-interval eigrp 1 1

ip hold-time eigrp 1 3

router eigrp 1

passive-interface default

no passive-interface Port-channel1

no passive-interface GigabitEthernet1/1

network 10.0.0.0

distribute-list Default out GigabitEthernet1/1

no auto-summary

!

ip Access-list standard Default

permit 0.0.0.0.

do i need inverse maske when i advertise the 10.0.0.0?like this config i prevent access switch to act as transit node?why should only permit default route?

10xs for ur reply

ali

1 REPLY
Anonymous
N/A

Re: preventvlan50,60....v2

If you permit all the routes then your autonomoous system will become transit autonomous system. This makes the routers in your AS to become heavily loaded causing cpu to go high. So it is better to allow default route alone.

97
Views
0
Helpful
1
Replies
CreatePlease to create content