Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PRI ans SLIP connection

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

im trying to implement RAS server so a remote unix server can dial in using SLIP. The user dials in OK but having issues passing L3 traffic. Sh ip route shows route for the user. Im copying the config . Any suggestions on the config or troubleshooting would be great

Current configuration : 1875 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname xxx

!

boot system flash c3660-is-mz.122-16a.bin

logging queue-limit 100

enable -- moderator edit-- password **********

!

username test password 0 test

ip subnet-zero

!

!

no ip domain-lookup

!

isdn switch-type primary-net5

isdn voice-call-failure 0

modemcap entry mica_rog:MSC=&F&D2S0=0S34=18000S40=10S10=50debugthismodemS71=4s53=0

call rsvp-sync

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 2/0

pri-group timeslots 1-31

!

!

!

interface Loopback1

ip address 10.10.10.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.10.11.1 255.255.255.0

speed 100

full-duplex

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

ip unnumbered Loopback1

encapsulation ppp

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

!

interface Serial2/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

!

interface Group-Async1

ip unnumbered Loopback1

encapsulation slip

dialer in-band

dialer idle-timeout 1200

dialer-group 1

async default routing

async dynamic address

async mode interactive

no peer default ip address

group-range 97 158

!

ip classless

ip http server

!

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

!

dial-peer cor custom

!

!

!

!

line con 0

-- moderator edit-- password **********

login

line 97 126

flush-at-activation

login local

modem InOut

modem autoconfigure type mica_rog

transport input all

autoselect during-login

line 129 158

flush-at-activation

login local

modem InOut

transport input all

autoselect during-login

line aux 0

-- moderator edit-- password **********

login

line vty 0 4

-- moderator edit-- password **********

login

!

end

2 REPLIES
Bronze

Re: PRI ans SLIP connection

Try "no ip route-cache" under group async. Also see if removing "async dynamic address" has any effect.

~Zulfi

New Member

Re: PRI ans SLIP connection

hi Zulfi

Thanks for yr reply. I managed to get it working by removing dialer in-band from the Async interface. SLIP wasn't happy with it and I was getting encapsulation failed in the debugs

Ati

98
Views
0
Helpful
2
Replies
CreatePlease to create content