Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pri-group timeslots

I've upgraded an ISDN 30 from 12 to 20 channels. Since changing the script none of the dial-in users can get access. This is what I did. Under controller E1, I altered the pri-group timeslots from 1-12, 16 to pri-group timeslots 1-21 (20 B channels plus the D channel (fixed at 16) which I found on the CCO tech support pages). The controller E1 and serial interface are both showing as up. Have I missed something really simple..! The script is below:

Sorry, I forgot. I'm in the UK

Current configuration : 3795 bytes

!

! Last configuration change at 14:02:43 UTC Thu Mar 27 2003 by mwilkinson

!

version 12.2

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

!

hostname Paddock-Wood

!

no logging console

aaa new-model

aaa authentication login default group tacacs+ local

aaa authentication enable default group tacacs+ enable

aaa authentication ppp default group tacacs+ local

aaa authorization exec default group tacacs+ local

aaa authorization network default group tacacs+ local

aaa accounting exec default start-stop group tacacs+

aaa accounting commands 15 default start-stop group tacacs+

aaa accounting network default start-stop group tacacs+

aaa accounting system default start-stop group tacacs+

enable secret xxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

username ict password 7 065757715F4B58

username LON-BRAN-01 password xxxxxxxxxxxxxxxxxxxxxxxx

clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 1:00

ip subnet-zero

!

!

no ip domain-lookup

!

virtual-profile virtual-template 1

virtual-profile aaa

isdn switch-type primary-net5

!

controller E1 0/0

pri-group timeslots 1-21

!

!

!

interface Loopback0

ip address xx.xx.xx.12 255.255.255.0

!

interface Serial0/0:15

no ip address

encapsulation ppp

dialer rotary-group 0

no snmp trap link-status

isdn switch-type primary-net5

no cdp enable

ppp authentication chap

!

interface Serial1/0

description Frame Relay Circuit xxxxxxxx - CSACxxxxxxx

bandwidth 384

no ip address

encapsulation frame-relay

no ip mroute-cache

no fair-queue

!

interface Serial1/0.1 point-to-point

description primary to London-BRAN FSUK504556

ip address xx.xx.xx.30 255.255.255.252

ip ospf network point-to-point

ip ospf cost 900

no ip mroute-cache

frame-relay interface-dlci 16

frame-relay ip tcp header-compression

!

interface Serial1/0.2 point-to-point

description Secondary to Nottingham-ICT FSUK504557

ip address xx.xx.xx.30 255.255.255.252

ip ospf network point-to-point

ip ospf cost 1000

frame-relay interface-dlci 17

frame-relay ip tcp header-compression

!

interface Serial1/1

no ip address

shutdown

!

interface Serial1/2

no ip address

shutdown

!

interface Serial1/3

no ip address

shutdown

!

interface FastEthernet2/0

ip address xx.xx.xx..1 255.255.0.0

speed 100

full-duplex

!

interface Virtual-Template1

ip address xx.xx.xx.30 255.255.255.252

ip ospf cost 1500

ip ospf demand-circuit

no snmp trap link-status

ppp authentication chap

!

interface Dialer0

ip address xx.xx.xx.30 255.255.255.252

encapsulation ppp

no ip route-cache

ip ospf cost 1500

ip ospf demand-circuit

no ip mroute-cache

dialer in-band

dialer map ip xx.xx.xx.29 name LON-BRAN-01 0207xxxxxxx

dialer-group 1

ppp authentication chap

!

router ospf 100

router-id xx.xx.xx.12

log-adjacency-changes

redistribute connected subnets

redistribute static subnets

passive-interface FastEthernet2/0

network 10.6.0.0 0.0.255.255 area 0

network xx.xx.xx.28 0.0.0.3 area 0

network xx.xx.xx.28 0.0.0.3 area 0

network xx.xx.xx.28 0.0.0.3 area 0

network xx.xx.xx.12 0.0.0.0 area 0

!

ip classless

ip route 10.1.0.0 255.255.0.0 xx.xx.xx.29 200

ip tacacs source-interface Loopback0

ip http server

ip http authentication aaa

ip pim bidir-enable

!

access-list 100 deny ospf any any

access-list 100 permit ip any any

dialer-list 1 protocol ip list 100

tacacs-server host 10.1.1.30 key aca55ecur5

snmp-server community aca55ecur5 RW

snmp-server trap-source Loopback0

snmp-server enable traps hsrp

snmp-server enable traps entity

snmp-server enable traps envmon

snmp-server enable traps frame-relay

snmp-server host 10.1.20.1 aca55ecur5

!

line con 0

line aux 0

line vty 0 4

!

ntp clock-period 17179783

ntp source Loopback0

ntp server 10.1.2.2 prefer

end

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Pri-group timeslots

The total calls show as zero all across....if the call is not hitting the 3620 (as we see no deb isdn q931 outputs...ensure we have "terminal monitor" on if are telnetted) then it could a call routing issue at the telco switch.

Does the show isdn status look ok? Can try a sh/ no shut on the controller or even a reload...if none of the above works need to talk to the telco.

Just curious, if we put back pri timeslots 1-16 does it work?

Thnaks, Mak.

4 REPLIES
Silver

Re: Pri-group timeslots

That is the correct procedure to do. What do you see in the "sh isdn service"?

Do a "show controller E1 call-counters" to see which timeslot is the call comming on.

At what stage does the call fail? deb isdn q931 / deb ppp nego will be useful.

Thanks, Mak.

New Member

Re: Pri-group timeslots

Hi Mak

Thanks for your speedy reply. I've just got a user to try and dial-in, did the debug that you suggested but nothing came up. Would I need to power-cycle the router after making the config changes? Anyway, here's the other results. I'm stumped!!!!

Paddock-Wood#sh controller e1 call-counters

E1 0/0:

DS0's Active: 0

DS0's Active High Water Mark: 0

TimeSlot Type TotalCalls TotalDuration

1 pri 0 00:00:00

2 pri 0 00:00:00

3 pri 0 00:00:00

4 pri 0 00:00:00

5 pri 0 00:00:00

6 pri 0 00:00:00

7 pri 0 00:00:00

8 pri 0 00:00:00

9 pri 0 00:00:00

10 pri 0 00:00:00

11 pri 0 00:00:00

12 pri 0 00:00:00

13 pri 0 00:00:00

14 pri 0 00:00:00

15 pri 0 00:00:00

17 pri 0 00:00:00

18 pri 0 00:00:00

19 pri 0 00:00:00

20 pri 0 00:00:00

21 pri 0 00:00:00

Total DS0's Active High Water Mark: 0

Total Calls since System Bootup: 0

Paddock-Wood#sh isdn service

PRI Channel Statistics:

ISDN Se0/0:15, Channel [1-31]

Configured Isdn Interface (dsl) 0

Channel State (0=Idle 1=Proposed 2=Busy 3=Reserved 4=Restart 5=Maint_Pend)

Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1

State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 0 0 0 0 0 3 3 3 3 3 3 3 3 3 3

Service State (0=Inservice 1=Maint 2=Outofservice)

Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1

State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 0 0 0 0 0 2 2 2 2 2 2 2 2 2 2

Silver

Re: Pri-group timeslots

The total calls show as zero all across....if the call is not hitting the 3620 (as we see no deb isdn q931 outputs...ensure we have "terminal monitor" on if are telnetted) then it could a call routing issue at the telco switch.

Does the show isdn status look ok? Can try a sh/ no shut on the controller or even a reload...if none of the above works need to talk to the telco.

Just curious, if we put back pri timeslots 1-16 does it work?

Thnaks, Mak.

New Member

Re: Pri-group timeslots

HI Mak

Thanks for all your help. It turned out to be a problem with the Telco...why the line decided to go down when I made the changes is beyond me...thanks anyway

Miles

949
Views
0
Helpful
4
Replies
CreatePlease login to create content